win xp vs qgis

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

win xp vs qgis

Stefano Campus
ciao, qualcuno può confermare che le nuove versioni di qgis 2.18 non funzionano più con win xp?
sembra ci sia un problema con le librerie c++.
il problema è che non riesco a tornare indietro e neanche la 2.14 ormai funziona più.

s.
Reply | Threaded
Open this post in threaded view
|

Re: win xp vs qgis

ginetto
ma se xp non lo supporta nemmeno microsoft, perche' dovrebbero
perderci tempo chi fa sw libero?

occhio che i vecchi build li trovi qui: http://download.osgeo.org/qgis/windows/

ma dimentica di averne un supporto o bugfix. Statisticamente le
amministrazioni hanno almeno Vista o Win7 (purtroppo), percio' non
vedo perche' continuare a farsi male con XP. Se e' amministrazione
senza fondi, allora farebbe bene a passare a un SO libero per macchine
datate.

suerte
Luigi Pirelli

**************************************************************************************************
* Boundless QGIS Support/Development: lpirelli AT boundlessgeo DOT com
* LinkedIn: https://www.linkedin.com/in/luigipirelli
* Stackexchange: http://gis.stackexchange.com/users/19667/luigi-pirelli
* GitHub: https://github.com/luipir
* Mastering QGIS 2nd Edition:
* https://www.packtpub.com/big-data-and-business-intelligence/mastering-qgis-second-edition
**************************************************************************************************


2017-05-11 0:29 GMT+02:00 skampus <[hidden email]>:

> ciao, qualcuno può confermare che le nuove versioni di qgis 2.18 non
> funzionano più con win xp?
> sembra ci sia un problema con le librerie c++.
> il problema è che non riesco a tornare indietro e neanche la 2.14 ormai
> funziona più.
>
> s.
>
>
>
> --
> View this message in context: http://osgeo-org.1560.x6.nabble.com/win-xp-vs-qgis-tp5320117.html
> Sent from the QGIS Italian User mailing list archive at Nabble.com.
> _______________________________________________
> QGIS-it-user mailing list
> [hidden email]
> https://lists.osgeo.org/mailman/listinfo/qgis-it-user
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: win xp vs qgis

pcav
In reply to this post by Stefano Campus
Il 11/05/2017 00:29, skampus ha scritto:
> ciao, qualcuno può confermare che le nuove versioni di qgis 2.18 non
> funzionano più con win xp?
> sembra ci sia un problema con le librerie c++.
> il problema è che non riesco a tornare indietro e neanche la 2.14 ormai
> funziona più.

Ciao Stefano,
se riesci a recuperare il messaggio di errore magari si capisce qualcosa.
Può darsi che questo sia dovuto ad un passaggio a compilatore più recente.
Per curiosità mia: dove hai trovato un xp ancora in attività?
Saluti, e buone cose.

--
Paolo Cavallini - www.faunalia.eu
QGIS & PostGIS courses: http://www.faunalia.eu/training.html
https://www.google.com/trends/explore?date=all&geo=IT&q=qgis,arcgis
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: win xp vs qgis

Totò
In reply to this post by Stefano Campus

Il giorno 11 maggio 2017 00:29, skampus <[hidden email]> ha scritto:
ciao, qualcuno può confermare che le nuove versioni di qgis 2.18 non
funzionano più con win xp?
sembra ci sia un problema con le librerie c++.
il problema è che non riesco a tornare indietro e neanche la 2.14 ormai
funziona più.

​proprio un mese fa ho installato la QGIS 2.18  in due PC di una amministrazione comunale: il primo PC montava WIn 7 ed il secondo win XP; in entrambi QGIS funziona bene!!!

saluti​



--
Ing. Salvatore Fiandaca
mobile.:+39 327.493.8955 
m: [hidden email]
C.F.: FNDSVT71E29Z103G
P.IVA: 06597870820

43°51'0.54"N  10°34'27.62"E - EPSG:4326

“Se la conoscenza deve essere aperta a tutti,
perchè mai limitarne l’accesso?” 
R. Stallman

Questo documento, allegati inclusi, contiene informazioni di proprietà di FIANDACA SALVATORE e deve essere utilizzato esclusivamente dal destinatario in relazione alle finalità per le quali è stato ricevuto. E' vietata qualsiasi forma di riproduzione o divulgazione senza l'esplicito consenso di FIANDACA SALVATORE. Qualora fosse stato ricevuto per errore si prega di informare tempestivamente il mittente e distruggere la copia in proprio possesso.

_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: win xp vs qgis

Mattia De Agostino
In reply to this post by Stefano Campus
skampus wrote
ciao, qualcuno può confermare che le nuove versioni di qgis 2.18 non funzionano più con win xp?
sembra ci sia un problema con le librerie c++.
il problema è che non riesco a tornare indietro e neanche la 2.14 ormai funziona più.
Ahimé, confermo il problema su WinXP 32bit, sia sulla 2.14.14 LTR sia sulla 2.18.7.
Non ho più il problema salvato, ma da quello che ho capito era rimasto un puntatore alla versione 64bit (possibile?).

Non ho aperto alcun ticket perché, come detto giustamente in lista, ormai WinXP è un sistema operativo non più supportato ed in uso solo su vecchi pc che si spera vengano dismessi in tempi rapidi (...).

Comunque, si risolve recuperando i pacchetti di installazione prefatti per win dal sito già indicato, e installando:
- LTR 2.14.12
- 2.18.5

Ciao,
Mattia