will Geoserver work on Tomcat 4?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

will Geoserver work on Tomcat 4?

Bart van den Eijnden (OSGIS)
Hi list,

will Geoserver function on Tomcat 4?

I understood from the mail archives that the admin tool won't work on
Tomcat 4 because it uses Struts and JSP 2, but will Geoserver itself
function correctly?

Thanks in advance.

Best regards,
Bart



-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: will Geoserver work on Tomcat 4?

Chris Holmes-2
I'm not sure what mail archives you're refering to - I've never had
problems with tomcat 4, I often use it for testing.  Unless something
changed recently it should work great, even the admin tool.  But in
general if the admin tool does not work then geoserver itself will
still function correctly.

best regards,

Chris

Quoting [hidden email]:

> Hi list,
>
> will Geoserver function on Tomcat 4?
>
> I understood from the mail archives that the admin tool won't work on
> Tomcat 4 because it uses Struts and JSP 2, but will Geoserver itself
> function correctly?
>
> Thanks in advance.
>
> Best regards,
> Bart
>
>
>
> -------------------------------------------------------
> This SF.Net email is sponsored by the JBoss Inc.
> Get Certified Today * Register for a JBoss Training Course
> Free Certification Exam for All Training Attendees Through End of
> 2005
> Visit http://www.jboss.com/services/certification for more
> information
> _______________________________________________
> Geoserver-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geoserver-users
>




----------------------------------------------------------
This mail sent through IMP: https://webmail.limegroup.com/


-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: will Geoserver work on Tomcat 4?

Bart van den Eijnden-4
In reply to this post by Bart van den Eijnden (OSGIS)
Hi Chris,

thanks for your fast reply.

I was referring to:
http://sourceforge.net/mailarchive/message.php?msg_id=7524721

"Struts limits us to JSP 2.0 - and thus Tomcat 5.0.19."

Best regards,
Bart

Bart van den Eijnden
Syncera IT Solutions
Postbus 270
2600 AG  DELFT

tel.nr.: 015-7512436
email: [hidden email]
>>> Chris Holmes <[hidden email]> 10/26/05 10:11 AM >>>
I'm not sure what mail archives you're refering to - I've never had
problems with tomcat 4, I often use it for testing.  Unless something
changed recently it should work great, even the admin tool.  But in
general if the admin tool does not work then geoserver itself will
still function correctly.

best regards,

Chris

Quoting [hidden email]:

> Hi list,
>
> will Geoserver function on Tomcat 4?
>
> I understood from the mail archives that the admin tool won't work on
> Tomcat 4 because it uses Struts and JSP 2, but will Geoserver itself
> function correctly?
>
> Thanks in advance.
>
> Best regards,
> Bart
>
>
>
> -------------------------------------------------------
> This SF.Net email is sponsored by the JBoss Inc.
> Get Certified Today * Register for a JBoss Training Course
> Free Certification Exam for All Training Attendees Through End of
> 2005
> Visit http://www.jboss.com/services/certification for more
> information
> _______________________________________________
> Geoserver-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geoserver-users
>




----------------------------------------------------------
This mail sent through IMP: https://webmail.limegroup.com/


-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users



-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: will Geoserver work on Tomcat 4?

Chris Holmes-2
In reply to this post by Bart van den Eijnden (OSGIS)
Quoting Bart van den Eijnden <[hidden email]>:

> Hi Chris,
>
> thanks for your fast reply.
>
> I was referring to:
> http://sourceforge.net/mailarchive/message.php?msg_id=7524721
>
> "Struts limits us to JSP 2.0 - and thus Tomcat 5.0.19."
Yeah, that's basically not true.  Jody may have not understood right.
There may have been some issue that we resolved, but I still use tomcat
4 to test, and always use the admin tool, so you should be fine.

Chris

>
> Best regards,
> Bart
>
> Bart van den Eijnden
> Syncera IT Solutions
> Postbus 270
> 2600 AG  DELFT
>
> tel.nr.: 015-7512436
> email: [hidden email]
> >>> Chris Holmes <[hidden email]> 10/26/05 10:11 AM >>>
> I'm not sure what mail archives you're refering to - I've never had
> problems with tomcat 4, I often use it for testing.  Unless something
> changed recently it should work great, even the admin tool.  But in
> general if the admin tool does not work then geoserver itself will
> still function correctly.
>
> best regards,
>
> Chris
>
> Quoting [hidden email]:
>
> > Hi list,
> >
> > will Geoserver function on Tomcat 4?
> >
> > I understood from the mail archives that the admin tool won't work
> on
> > Tomcat 4 because it uses Struts and JSP 2, but will Geoserver
> itself
> > function correctly?
> >
> > Thanks in advance.
> >
> > Best regards,
> > Bart
> >
> >
> >
> > -------------------------------------------------------
> > This SF.Net email is sponsored by the JBoss Inc.
> > Get Certified Today * Register for a JBoss Training Course
> > Free Certification Exam for All Training Attendees Through End of
> > 2005
> > Visit http://www.jboss.com/services/certification for more
> > information
> > _______________________________________________
> > Geoserver-users mailing list
> > [hidden email]
> > https://lists.sourceforge.net/lists/listinfo/geoserver-users
> >
>
>
>
>
> ----------------------------------------------------------
> This mail sent through IMP: https://webmail.limegroup.com/
>
>
> -------------------------------------------------------
> This SF.Net email is sponsored by the JBoss Inc.
> Get Certified Today * Register for a JBoss Training Course
> Free Certification Exam for All Training Attendees Through End of
> 2005
> Visit http://www.jboss.com/services/certification for more
> information
> _______________________________________________
> Geoserver-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geoserver-users
>




----------------------------------------------------------
This mail sent through IMP: https://webmail.limegroup.com/


-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users