website broken

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

website broken

Sandro Santilli-4
The postgis.net website is broken due to a piecrust error.
Does anyone know how to deal with it ?

 root@Debbie:/var/www/postgis_website-git# ./_piecrust_1.2.0/bin/chef bake
 The default baker configuration variant has been applied, but will
 need to be moved into the new `variants/baker` section of the site configuration.
 The data doesn't contain the `__class_name` special key.

--strk;
_______________________________________________
postgis-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/postgis-devel
Reply | Threaded
Open this post in threaded view
|

Re: website broken

Paul Ramsey
I'm not seeing this locally, it bakes and serves fine here.
I couldn't push a change, what's the credentialing on git.osgeo.org?
P.

On Wed, Nov 9, 2016 at 12:00 PM, Sandro Santilli <[hidden email]> wrote:
The postgis.net website is broken due to a piecrust error.
Does anyone know how to deal with it ?

 root@Debbie:/var/www/postgis_website-git# ./_piecrust_1.2.0/bin/chef bake
 The default baker configuration variant has been applied, but will
 need to be moved into the new `variants/baker` section of the site configuration.
 The data doesn't contain the `__class_name` special key.

--strk;


_______________________________________________
postgis-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/postgis-devel
Reply | Threaded
Open this post in threaded view
|

Re: website broken

Sandro Santilli-4
On Wed, Nov 09, 2016 at 12:48:05PM -0800, Paul Ramsey wrote:
> I'm not seeing this locally, it bakes and serves fine here.
> I couldn't push a change, what's the credentialing on git.osgeo.org?

Your OSGeo Userid, what else ? :)

--strk;
_______________________________________________
postgis-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/postgis-devel
Reply | Threaded
Open this post in threaded view
|

Re: website broken

Regina Obe
In reply to this post by Paul Ramsey

All set.

 

Was out of disk space.  I put in a ticket to  permanently solve this issue:

 

https://trac.osgeo.org/postgis/ticket/3668#ticket

 

For now I just deleted the log files that were accruing for past couple of months.

 

 

 

From: Paul Ramsey [mailto:[hidden email]]
Sent: Wednesday, November 09, 2016 3:48 PM
To: PostGIS Development Discussion <[hidden email]>; Paul Ramsey <[hidden email]>; Paragon Corporation <[hidden email]>
Subject: Re: website broken

 

I'm not seeing this locally, it bakes and serves fine here.

I couldn't push a change, what's the credentialing on git.osgeo.org?

P.

 

On Wed, Nov 9, 2016 at 12:00 PM, Sandro Santilli <[hidden email]> wrote:

The postgis.net website is broken due to a piecrust error.
Does anyone know how to deal with it ?

 root@Debbie:/var/www/postgis_website-git# ./_piecrust_1.2.0/bin/chef bake
 The default baker configuration variant has been applied, but will
 need to be moved into the new `variants/baker` section of the site configuration.
 The data doesn't contain the `__class_name` special key.

--strk;

 


_______________________________________________
postgis-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/postgis-devel
Reply | Threaded
Open this post in threaded view
|

Re: website broken

Paul Ramsey
In reply to this post by Sandro Santilli-4
That makes sense, but it didn't work for me. Maybe I made a mistake.

On Wed, Nov 9, 2016 at 1:05 PM, Sandro Santilli <[hidden email]> wrote:
On Wed, Nov 09, 2016 at 12:48:05PM -0800, Paul Ramsey wrote:
> I'm not seeing this locally, it bakes and serves fine here.
> I couldn't push a change, what's the credentialing on git.osgeo.org?

Your OSGeo Userid, what else ? :)

--strk;


_______________________________________________
postgis-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/postgis-devel
Reply | Threaded
Open this post in threaded view
|

Re: website broken

Sandro Santilli-4
On Wed, Nov 09, 2016 at 01:23:32PM -0800, Paul Ramsey wrote:
> On Wed, Nov 9, 2016 at 1:05 PM, Sandro Santilli <[hidden email]> wrote:
>
> > On Wed, Nov 09, 2016 at 12:48:05PM -0800, Paul Ramsey wrote:
> > > I'm not seeing this locally, it bakes and serves fine here.
> > > I couldn't push a change, what's the credentialing on git.osgeo.org?
> >
> > Your OSGeo Userid, what else ? :)
>
> That makes sense, but it didn't work for me. Maybe I made a mistake.

Not your fault, but the fact that Gogs uses its own set of
organizations and permissions. Your user didn't have permissions
to push to the postgis website repository. Now it does.

Let me know if it still doesn't work, and welcome among service
testers ! You are user number 88 :)

--strk;
_______________________________________________
postgis-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/postgis-devel