some help to configure GN 3.2.1

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

some help to configure GN 3.2.1

frippe12573
Dear all,

I was a 2.x geonetwork user, and now I'm starting a new geonetwork project
with the version 3.2.1, which is a bit different respect to the previous
versions.

As said geonetwork is at 3.2.1 version and it is running on an Ubuntu server
16.04 LTS that embedded tomcat 7.0.68, while the JVM is JVM Version:  
1.8.0_171-8u171-b11-0ubuntu0.16.04.1-b11.

The Geonetwork is working good at first glance. I uploaded in some metadata
exported from a previous project to start to work on.
Here below I list some questions:

- I created some new user to let them modify the existing metadata. The new
users cannot modify the password because when the logged in and go to user
page to change the password the page automatically is refreshed and reloaded
to the home page. Only me (the administrator) I'm able to change their
password from my accont whitout the page refresh and redirect to the home
page. Do you know why and hoe can I solve?

- if I upload a new thubnail and if I would remove the old file, nothing
happens if i click on the x on the 'file store'. Do you know why?

- How can I fix the language of the GN? Currently I alsways have to choose
the language by using the combo box on the top right.

- The selection by map on the bottom right (the little map) doesn't work.
Have I set something somewhere to let it work?

- Once I logged in I have the error message: Service not available. The
service "/geonetwork/srv/ita/AWS_Ghaicciaio_del_Gigante_s.png" doesen't
exist, or you are not allowd. Come back to the search page. Why I have this
issue? Any idea to solve it?

- Eventually, I would like to add new icons for some new categories I
created. Could you help me?

Thank you so much for any hint you can give me,

Best regards

Eugenio






--
Sent from: http://osgeo-org.1560.x6.nabble.com/GeoNetwork-users-f3860293.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork
Reply | Threaded
Open this post in threaded view
|

Re: some help to configure GN 3.2.1

frippe12573
Dear all,

in the meanwhile I solved some of the issues I had.
Unfortunately some of them are still unsolved:

- if I upload a new thubnail and if I would remove the old file, nothing
happens if i click on the x on the 'file store'. Do you know why?

- Once I logged in I have the error message: Service not available. The
service "/geonetwork/srv/ita/AWS_Ghaicciaio_del_Gigante_s.png" doesen't
exist, or you are not allowd. Come back to the search page. Why I have this
issue? Any idea to solve it?

Thank you in advance,

Eugenio



--
Sent from: http://osgeo-org.1560.x6.nabble.com/GeoNetwork-users-f3860293.html

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork
Reply | Threaded
Open this post in threaded view
|

Re: some help to configure GN 3.2.1

Jo Cook
Hi Eugenio,

The first error- I find there's a delay before the broken image is actually
removed. Also try saving and then returning to the record to see if it has
actually gone.

The second error message is due to a record with a broken thumbnail showing
on the main home page. When you go back to the home page after getting that
message, you will probably be able to see the record with a broken image
icon, then you can edit it and remove the broken image. I don't know how to
fix this problem in bulk (it happens to me too), so I just fix each one as
I get the message.

Regards

Jo



On Tue, May 29, 2018 at 7:51 AM, frippe12573 <[hidden email]>
wrote:

> Dear all,
>
> in the meanwhile I solved some of the issues I had.
> Unfortunately some of them are still unsolved:
>
> - if I upload a new thubnail and if I would remove the old file, nothing
> happens if i click on the x on the 'file store'. Do you know why?
>
> - Once I logged in I have the error message: Service not available. The
> service "/geonetwork/srv/ita/AWS_Ghaicciaio_del_Gigante_s.png" doesen't
> exist, or you are not allowd. Come back to the search page. Why I have
> this
> issue? Any idea to solve it?
>
> Thank you in advance,
>
> Eugenio
>
>
>
> --
> Sent from: http://osgeo-org.1560.x6.nabble.com/GeoNetwork-users-
> f3860293.html
>
> ------------------------------------------------------------
> ------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> GeoNetwork-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geonetwork-users
> GeoNetwork OpenSource is maintained at http://sourceforge.net/
> projects/geonetwork
>



--
*Jo Cook*
t:+44 7930 524 155/twitter:@archaeogeek
Please note that currently I do not work on Friday afternoons. For urgent
responses at that time, please visit support.astuntechnology.com or phone
our office on 01372 744009

--
--
Astun Technology Ltd, The Coach House, 17 West Street, Epsom, Surrey,
KT18 7RL, UK 
t:+44 1372 744 009 w: astuntechnology.com
<http://astuntechnology.com/> twitter:@astuntech
<https://twitter.com/astuntech>



iShare - enterprise geographic
intelligence platform <https://astuntechnology.com/ishare/>
GeoServer,
PostGIS and QGIS training <https://astuntechnology.com/services/#training>

Helpdesk and customer portal
<http://support.astuntechnology.com/support/login>




Company registration
no. 5410695. Registered in England and Wales. Registered office: 120 Manor
Green Road, Epsom, Surrey, KT19 8LN VAT no. 864201149.
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork