recreating thumbnails

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

recreating thumbnails

Thomas Gertin-2
I am using GeoNode 2.4 and I accidentally overwrote the /var/ww/geonode/uploaded directory where all the layers and thumbs are. Do you know if there is a command to re-create the layers and the thumbs? Or at least the thumbs? I tried update layers, but that doesn't seem to be doing anything.

Thanks,

Tom

_______________________________________________
geonode-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/geonode-devel
Reply | Threaded
Open this post in threaded view
|

Re: recreating thumbnails

Paolo Corti
Assuming you installed GeoNode from package, I don't think layers
should be there, but they should be in the GeoServer data directory
and/or PostGIS.

updatelayers should fix thumbnails, do you get any errors?

p

On Wed, Jun 8, 2016 at 11:27 AM, Thomas Gertin <[hidden email]> wrote:

> I am using GeoNode 2.4 and I accidentally overwrote the
> /var/ww/geonode/uploaded directory where all the layers and thumbs are. Do
> you know if there is a command to re-create the layers and the thumbs? Or at
> least the thumbs? I tried update layers, but that doesn't seem to be doing
> anything.
>
> Thanks,
>
> Tom
>
> _______________________________________________
> geonode-devel mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/geonode-devel
>



--
Paolo Corti
Geospatial software developer
web: http://www.paolocorti.net
twitter: @capooti
skype: capooti
_______________________________________________
geonode-devel mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/geonode-devel