problemi aggiornamenti dati tabella 2.18.13

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

problemi aggiornamenti dati tabella 2.18.13

Simone Barbarotti
Scusate l'ignoranza,
dopo l'aggiornamento alla versione attuale, quando vado a ricalcolare dei campi all'interno della tabella di uno shape per vedere l'effettivo aggiornamento del valore devo tutte le volte chiudere e riaprire la tabella.

Se non faccio questa operazione il calcolo è fatto ma i valori sono quelli precedenti.

Sbaglio qualcosa evidentemente 

Grazie, saluti,
SSimo

_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: problemi aggiornamenti dati tabella 2.18.13

Totò
Simone Barbarotti wrote

> Scusate l'ignoranza,
> dopo l'aggiornamento alla versione attuale, quando vado a ricalcolare dei
> campi all'interno della tabella di uno shape per vedere l'effettivo
> aggiornamento del valore devo tutte le volte chiudere e riaprire la
> tabella.
>
> Se non faccio questa operazione il calcolo è fatto ma i valori sono quelli
> precedenti.
>
> Sbaglio qualcosa evidentemente

Ciao,
ho appena fatto delle prove, ma tutto fila liscio da me.

Occorrono maggiori dettagli per poter valutare meglio,
es: sistema operativo, tipo di operazione, numero di record ecc...
più info ci dai migliore sarà la risposta.

saluti



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: problemi aggiornamenti dati tabella 2.18.13

Simone Barbarotti
w10 stesso problema su due macchine differenti:

apro la tabella attributi
Calcolo l'area di un poligono, il campo non si compila

Chiudo la tabella attributi e la riapro: MAGIA!

il campo è compilato!

_______________________________________
dott. for. Simone Barbarotti
via Fornio 38/D - Fidenza (PR)
tel. 3474717073 - fax 052460197

Il giorno 28 settembre 2017 18:33, Totò <[hidden email]> ha scritto:
Simone Barbarotti wrote
> Scusate l'ignoranza,
> dopo l'aggiornamento alla versione attuale, quando vado a ricalcolare dei
> campi all'interno della tabella di uno shape per vedere l'effettivo
> aggiornamento del valore devo tutte le volte chiudere e riaprire la
> tabella.
>
> Se non faccio questa operazione il calcolo è fatto ma i valori sono quelli
> precedenti.
>
> Sbaglio qualcosa evidentemente

Ciao,
ho appena fatto delle prove, ma tutto fila liscio da me.

Occorrono maggiori dettagli per poter valutare meglio,
es: sistema operativo, tipo di operazione, numero di record ecc...
più info ci dai migliore sarà la risposta.

saluti



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user


_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: problemi aggiornamenti dati tabella 2.18.13

Totò
Simone Barbarotti wrote
> w10 stesso problema su due macchine differenti:
>
> apro la tabella attributi
> Calcolo l'area di un poligono, il campo non si compila
>
> Chiudo la tabella attributi e la riapro: MAGIA!
>
> il campo è compilato!

Ho rifatto varie prove anche su shp con migliaia di feature, il compo viene
sempre popolato e/o aggiornato.

Unica cosa che posso consigliare: fai prove con diversi shp e vedi se accade
sempre.
Poi, se vedi nella tabella attributi esiste una icona aggiorna, hai provato
ad aggiornare?

saluti



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user