problem to install libgdal1-1.4.0-grass

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

problem to install libgdal1-1.4.0-grass

Thomas Becker-3-3
Hi,

while updating my system i run into a problem on my ubuntu system (gutsy gibbon). Apt-get is telling me to install libgdal1-1.4.0-grass, but the package libgdal1-1.4.0-grass_1.4.1-1ubuntu1_i386.deb is trying to overwrite /usr/share/gdal/grass/etc/ellipse.table which belongs to libgdal1-grass.

Can you give me an advice what to do?

Cheers,
Thomas
Reply | Threaded
Open this post in threaded view
|

Re: problem to install libgdal1-1.4.0-grass

Otto Dassau
Hi Thomas,

libgdal1-1.4.0-grass_1.4.1-1ubuntu1_i386.deb and libgdal1-grass probably is the
same package, but a different version. I guess it won't be a problem to let the
update overwright the ellipse.table file from the older version.

Regards,
  Otto

On Mon, 14 Jan 2008 10:26:58 -0800 (PST)
rs_open <[hidden email]> wrote:

>
> Hi,
>
> while updating my system i run into a problem on my ubuntu system (gutsy
> gibbon). Apt-get is telling me to install libgdal1-1.4.0-grass, but the
> package libgdal1-1.4.0-grass_1.4.1-1ubuntu1_i386.deb is trying to overwrite
> /usr/share/gdal/grass/etc/ellipse.table which belongs to libgdal1-grass.
>
> Can you give me an advice what to do?
>
> Cheers,
> Thomas
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: problem to install libgdal1-1.4.0-grass

Thomas Becker-3-3
Hi Otto,

nice to see you almost everywhere where the topic is about GRASS and QGIS...
Meanwhile I solved the problem by uninstalling the trouble causing packages. Unfortunately there was no option to proceed with the installation and overwriting the .table. However it works now...
The only problem i still have is the error message:

'SIP-Modul konnte nicht geladen werden.
Die Pythonunterst├╝tzung wird abgeschaltet.'

I had it already with QGIS 0.9.0

Cheers,
Thomas

Otto Dassau-2 wrote
Hi Thomas,

libgdal1-1.4.0-grass_1.4.1-1ubuntu1_i386.deb and libgdal1-grass probably is the
same package, but a different version. I guess it won't be a problem to let the
update overwright the ellipse.table file from the older version.

Regards,
  Otto
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user