problem in mapserver postgis installation

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

problem in mapserver postgis installation

orkun-2
hello

I am not sure if this configuration is ok for postgis support.

  $ ./configure --with-freetype --without-tiff
--with-gdal=/usr/local/bin/gdal-config --with-gd --with-ogr --with-proj
--with-zlib --without-pdf --with-postgis
--with-geos=/usr/bin/geos-config --with-threads --with-png --with-jpeg


Do I need to get "pg_config" for postgis installation.
I couldn't find it in ubunto postgis installation.

if it is necessary. Which package can I load it from ?

regards


--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.