[postgis] installing probs

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[postgis] installing probs

James Reid
hi - Ive a problem trying to install postgis 6.2 and I wonder could anyone help - on running the makefile in the contirb/postgis directory - i get the message :

make: Fatal error in reader: Makefile, line 8: Unexpected end of line seen

we are using GNUmake - could this be the reason and if so ideas on fixing it?

cheers

j
+----------------------------------------------------------------------------------------+
ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸

James S Reid,
National Service Coordinator UKBORDERS
EDINA ,                                          Tel: +44 0131 651 1383
Data Library,                                  Fax: +44 0131 650 3308
Main Library,
Edinburgh University,
Edinburgh EH8 9LJ,              E-mail: [hidden email]
Scotland.                           Internet: edina.ed.ac.uk/ukborders/

ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸
+------------------------------------------------------------------------------------------+
       


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Universal Inkjet Refill Kit $29.95
Refill any ink cartridge for less!
Includes black and color ink.
http://us.click.yahoo.com/gwUrIA/MkNDAA/ySSFAA/PhFolB/TM
---------------------------------------------------------------------~->

To unsubscribe from this group, send an email to:
[hidden email]

 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/