[postgis] PostgreSQL 7.2 and GiST

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[postgis] PostgreSQL 7.2 and GiST

David Blasby-3
I just got an email from the good folk maintaining the GiST index within
the PostgreSQL server.  Apparently the interface has changed and all
custom GiST indexes (including PostGIS) need to be changed.

I'll look into this and see if I can have postGIS working with both 7.1
and 7.2.  This may take a while since 7.2 hasnt really been released yet
and I'm very busy doing other things.

dave
ps. The PostGIS's GiST index is working fine under 7.1; just dont use it
with postgresql 7.2.  Hopefully everything will be fixed before 7.2 is
released.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Secure your servers with 128-bit SSL encryption! Grab your copy of VeriSign's FREE Guide, "Securing Your Web
site for Business" and learn all about serious security. Get it Now!
http://us.click.yahoo.com/aihfLB/oT7CAA/yigFAA/PhFolB/TM
---------------------------------------------------------------------~->

To unsubscribe from this group, send an email to:
[hidden email]

 

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/