osgeo4w-dev -- OSGeo Win32 Installer List

This forum is an archive for the mailing list osgeo4w-dev@lists.osgeo.org (more options) Messages posted here will be sent to this mailing list.
This purpose of this list is to discuss the development of the OSGeo Binary Installer for Windows ("OSGeo4W").
1234 ... 30
Topics (1050)
Replies Last Post Views
[osgeo4w] #648: IndexError: pop from empty list by OSGeo4W
1
by OSGeo4W
[osgeo4w] #647: missing DLLs, hardcoded paths - blocks installation of QGIS by OSGeo4W
4
by OSGeo4W
Update error by Pieter du Plooy-2
1
by Tobias Wendorff
[osgeo4w] #646: gdal_array missing from latest python bindings? by OSGeo4W
1
by OSGeo4W
[osgeo4w] #645: QGIS won't install because .bat relies on proj 6.2 but 6.3 is provided by OSGeo4W
4
by OSGeo4W
[osgeo4w] #643: SpatiaLite 5.0.0 in QGIS by OSGeo4W
1
by OSGeo4W
[osgeo4w] #644: Integrate WhiteboxTools by OSGeo4W
0
by OSGeo4W
[osgeo4w] #642: HDF5 build: likely not thread safe by OSGeo4W
1
by OSGeo4W
[osgeo4w] #115: postinstall could open "you need to XX next" file/url by OSGeo4W
2
by OSGeo4W
[osgeo4w] #450: Update case in qt4.bat by OSGeo4W
1
by OSGeo4W
[osgeo4w] #413: add "Windows batchfiles for use with R" to OSGeo4W by OSGeo4W
41
by OSGeo4W
[osgeo4w] #391: pyuic4 shell script shall be installed alongside with pyuic4.bat by OSGeo4W
1
by OSGeo4W
[osgeo4w] #334: Crash in QtWebKit4.dll by OSGeo4W
2
by OSGeo4W
[osgeo4w] #242: OpenEV won't on Windows 7 x64 by OSGeo4W
2
by OSGeo4W
[osgeo4w] #196: Osgeo4w installer crashes on installation of apache by OSGeo4W
2
by OSGeo4W
[osgeo4w] #98: installer cannot uninstall apache or php by OSGeo4W
3
by OSGeo4W
Re: [osgeo4w] #24: Python package needs cgi-bin/apache support by OSGeo4W
0
by OSGeo4W
[osgeo4w] #51: OpenEV Start menu shortcut doesn't work by OSGeo4W
1
by OSGeo4W
[osgeo4w] #70: mod_python to be added as option to install package by OSGeo4W
1
by OSGeo4W
Re: [osgeo4w] #153: PAGC fastcgi responder create wrong httpd.d directory by OSGeo4W
0
by OSGeo4W
QGIS failed to start because QT platform plugin by Pedro Venâncio-2
8
by Pedro Venâncio-2
QGIS failed to start because QT platform plugin by Pieter du Plooy-2
0
by Pieter du Plooy-2
Gdal 3.1.1, Proj 7.1.0 availablility by Idan Miara
1
by Jürgen E. Fischer
[osgeo4w] #640: Default HDF is set to an older version (1.10.4-1) by OSGeo4W
0
by OSGeo4W
[osgeo4w] #639: qgis_process-qgis-dev doesn't set PATH properly (gdal302.dll and proj_7_2.dll not found errors) by OSGeo4W
3
by OSGeo4W
[osgeo4w] #638: [Package Request] Update GDAL to v3.1.2 by OSGeo4W
0
by OSGeo4W
[osgeo4w] #636: The output of qgis_process is not displayed in the OSGeo4W Shell by OSGeo4W
2
by OSGeo4W
[osgeo4w] #637: QGIS with GRASS Windows menu links are missing with OSGeo4W Installer by OSGeo4W
3
by OSGeo4W
proj_7_1 dll is not found by Pedro Venâncio-2
2
by Pedro Venâncio-2
[osgeo4w] #635: update Plotly libraries - OSGeo4W by OSGeo4W
1
by OSGeo4W
[osgeo4w] #634: Protobuf dependency missing for QGIS 3.14 (both network and standalone installer): installation aborts or QGIS doesn't start by OSGeo4W
1
by OSGeo4W
[osgeo4w] #633: Update OWSLib to 0.20.0 to enable switching off SSL verification in MetaSearch plugin by OSGeo4W
1
by OSGeo4W
[osgeo4w] #627: Upgrade Qt version to latest 5.12.x LTR by OSGeo4W
5
by OSGeo4W
[osgeo4w-setup-x86_64][Question] CLI is skipping the parameters? by João Gaspar
4
by João Gaspar
GDAL 3.1 package by Peet Whittaker
0
by Peet Whittaker
1234 ... 30