[osgeo4w] #543: Outdated versions of the EGM96 and EGM08 grid

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[osgeo4w] #543: Outdated versions of the EGM96 and EGM08 grid

OSGeo4W
#543: Outdated versions of the EGM96 and EGM08 grid
-----------------------+---------------------------
Reporter:  AndreJoost  |      Owner:  osgeo4w-dev@…
    Type:  defect      |     Status:  new
Priority:  minor       |  Component:  Package
 Version:              |   Keywords:
-----------------------+---------------------------
 According to https://github.com/OSGeo/proj.4/issues/126 the GTX files for
 EGM96 and EGM08 have been updated in 2014, see
 http://download.osgeo.org/proj/vdatum/egm96_15/ and
 http://download.osgeo.org/proj/vdatum/egm08_25/

 Unfortunately, OSGEO4W still ships the old ones from 2010.

 See also http://osgeo-org.1560.x6.nabble.com/Several-versions-of-the-EGM96
 -grid-td5337133.html for a recent discussion on the topic.

--
Ticket URL: <https://trac.osgeo.org/osgeo4w/ticket/543>
OSGeo4W <http://trac.osgeo.org/osgeo4w>
OSGeo4W is the Windows installer and package environment for the OSGeo stack.

_______________________________________________
osgeo4w-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/osgeo4w-dev