(no subject)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

(no subject)

Holger.Arras@t-online.de

Am Sonntag, den 23.10.2005, 15:55 +0200 schrieb
Holger.Arras@...:
> Ich habe das Problem, dass nach dem anscheinend erfolgreichen
> Capabilites-Upload (keine Fehlermeldung; layer werden aufgelistet) beim
> Betrachten der Kartenoberfläche folgende Meldung erscheint:
> "Error: no valid capabilities-document !!"
> Der WMS-Dienst wird dann auch nicht angezeigt.
> Der Fehler tritt anschließend bei allen WMS-Diensten auf, die ich
> uploaden möchte.
>
> Anfangs konnte ich dieses Problem durch eine neue GUI lösen.
> Dann durch Löschen der gesamten Mapbender-Datenbank.
> Jetzt hatte ich einen Dienst aus der Datenbank gelöscht und wollte ihn
> hochladen, nun ist der Fehler wieder aufgetaucht.
>
> Kennt jemand diesen Fehler? Weiss jemand wo ich die Ursache suchen muss?
>
> Gruß
> Holger


------------------------------------------------------- This SF.Net email is sponsored by the JBoss Inc. Get Certified Today * Register for a JBoss Training Course Free Certification Exam for All Training Attendees Through End of 2005 Visit http://www.jboss.com/services/certification for more information _______________________________________________ Mapbender-users mailing list [hidden email] https://lists.sourceforge.net/lists/listinfo/mapbender-users
Reply | Threaded
Open this post in threaded view
|

Re: (no subject)

tadams
Holger,

das riecht stark danach, daß dein Myswl nicht auf "Innodb" sondern auf
"myIsam" läuft (bei Linux oft Standard). Dadurch wird kein rekursives
löschen unterstützt.
Wenn du dann Dienste nicht ordentlich löschst oder nicht sauber updatest,
dann stehen die mehrmals in der gui und alles läuft Amok.

Am besten ist, das mySQL mit innoDB laufen zu lassen,

Grüsse, Till


>   Am Sonntag, den 23.10.2005, 15:55 +0200 schrieb
>  [hidden email]:
>  > Ich habe das Problem, dass nach dem anscheinend erfolgreichen
>  > Capabilites-Upload (keine Fehlermeldung; layer werden aufgelistet) beim
>  > Betrachten der Kartenoberfläche folgende Meldung erscheint:
>  > "Error: no valid capabilities-document !!"
>  > Der WMS-Dienst wird dann auch nicht angezeigt.
>  > Der Fehler tritt anschließend bei allen WMS-Diensten auf, die ich
>  > uploaden möchte.
>  >
>  > Anfangs konnte ich dieses Problem durch eine neue GUI lösen.
>  > Dann durch Löschen der gesamten Mapbender-Datenbank.
>  > Jetzt hatte ich einen Dienst aus der Datenbank gelöscht und wollte ihn
>  > hochladen, nun ist der Fehler wieder aufgetaucht.
>  >
>  > Kennt jemand diesen Fehler? Weiss jemand wo ich die Ursache suchen
> muss?
>  >
>  > Gruß
>  > Holger
>
>
>       ------------------------------------------------------- This SF.Net
> email is sponsored by the JBoss Inc. Get Certified Today * Register
> for a JBoss Training Course Free Certification Exam for All Training
> Attendees Through End of 2005 Visit
> http://www.jboss.com/services/certification for more information
> _______________________________________________ Mapbender-users
> mailing list [hidden email]
> https://lists.sourceforge.net/lists/listinfo/mapbender-users




-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.
Get Certified Today * Register for a JBoss Training Course
Free Certification Exam for All Training Attendees Through End of 2005
Visit http://www.jboss.com/services/certification for more information
_______________________________________________
Mapbender-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mapbender-users