multiline tooltip error on fusion 1.1.1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

multiline tooltip error on fusion 1.1.1

alba
Hi all,
I install mapguide 2.0.2 (PHP) with fusion 1.1.1
windows xp and IIS
the tooltip of map  is wrong as picture attached


anyone know why?
thanks
Alba
Reply | Threaded
Open this post in threaded view
|

RE: multiline tooltip error on fusion 1.1.1

Andy Morsell
This was recently fixed in http://trac.osgeo.org/fusion/ticket/231 and will
be available in the next Fusion release.  You can manually fix t he problem
by performing the steps in the ticket if you want.

Andy Morsell, P.E.
Spatial Integrators, Inc.
47° 46' N 116° 49' W
www.SpatialGIS.com


-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of alba
Sent: Wednesday, October 07, 2009 9:13 AM
To: [hidden email]
Subject: [mapguide-users] multiline tooltip error on fusion 1.1.1


Hi all,
I install mapguide 2.0.2 (PHP) with fusion 1.1.1
windows xp and IIS
the tooltip of map  is wrong as picture attached
http://n2.nabble.com/file/n3782799/tooltip.jpg

anyone know why?
thanks
Alba
--
View this message in context:
http://n2.nabble.com/multiline-tooltip-error-on-fusion-1-1-1-tp3782799p37827
99.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users


_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users