ms4w-users

This forum is an archive for the mailing list ms4w-users@lists.maptools.org (more options) Messages posted here will be sent to this mailing list.
MapServer for Windows - A preconfigured Web Server environment including MapServer for Microsoft Windows platforms.
1234 ... 19
Topics (654)
Replies Last Post Views
Layers lost in table of contents in Mapserver by Ariasraf
0
by Ariasraf
[MS4W-Users] internal server error 500 by shreyasinha
2
by Adnanzia
Open Street Map in Mapfile for pmapper 4.3.2 by GomesMucanza
0
by GomesMucanza
Oracle layer partially drawn by Geograma
1
by Geograma
php maoscript by SARA
2
by SARA
How to build mapfile symbology with dynamic value inside the symbol? by shiva.sk4
0
by shiva.sk4
MapCache requires "SERVICE=WMS", and Support for Multiple Projections in one Layer by James_in_Utah
0
by James_in_Utah
MS4W 3.0.3 and OGC Specifications WMS 1.3.0 by jcb81
0
by jcb81
How to use the Oracle Spatial functions such as SDO_RELATE(S.OGC_GEOMETRY,NB.OGC_GEOMETRY,'mask=inside')='TRUE' inside ms4w MAPFILE DATA string? by shiva.sk4
0
by shiva.sk4
How to mention multiple projections in MapServer MAPFILE? by shiva.sk4
1
by shiva.sk4
MS4W (MapServer 4 Windows) - version 3.0.3 Crashes JVM and Tomcat frequently. How to fix this? by shiva.sk4
3
by shiva.sk4
Mapcache question by James_in_Utah
0
by James_in_Utah
Exception in thread "http-bio-8080-exec-7" java.lang.UnknownError: msDrawMap(): Image handling error. Failed to draw layer named 'borewell'.;msOracleSpatialLayerOpen(): OracleSpatial error. Cannot create OCI Handlers. Connection failure. Check the connection string. Error: ORA-06413: Connection not open. by shiva.sk4
1
by shiva.sk4
Does Mapserver know CADRG? by James_in_Utah
0
by James_in_Utah
Throwing Regular expression error by rahultandon
0
by rahultandon
MS4W OLD VERSIONS by pia
0
by pia
MS4W OLD VERSIONS by pia
0
by pia
How to upgrade php and openssl versions? by sharat
0
by sharat
MS4W under IIS? by James_in_Utah
1
by James_in_Utah
Can MS4W be used to serve .bil elevation data? by James_in_Utah
2
by James_in_Utah
Incorrect LatLonBoundingBox values for ESPG:3719 by James_in_Utah
0
by James_in_Utah
MS4W and BeelBlad by James_in_Utah
2
by James_in_Utah
MS4W and JP2000 (.jp2) by James_in_Utah
1
by James_in_Utah
PHP Warning: PHP Startup: Unable to load dynamic library by pippi
0
by pippi
MS4W in Tile Server mode? by James_in_Utah
0
by James_in_Utah
MS4W Installation for MXD2map ? by Christine
0
by Christine
MapServer version 6.2.0-beta4 release Upgrade by Keith Moss
0
by Keith Moss
Autodesk Infrastructure Web Server Extension 2013 Problem by Gaiden
0
by Gaiden
MapServer, Mapfile and WMS by Saint
0
by Saint
[MS4W-Users] Does PHP-Mapscript-FCGI cache the map-object? by ludwig@kni-online.de
2
by alien9
ka-map + MS4W by miki79
0
by miki79
mapscript.jar in servlet by forest21000
0
by forest21000
SDE connection by miki79
6
by miki79
Problem with Oraclespatial connection by miki79
0
by miki79
Problem with display map from postgis by boho
0
by boho
1234 ... 19