mgstudio 2009 Installation problem on vista

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

mgstudio 2009 Installation problem on vista

Rodolfo Moreno

Hi all,
I am having a problem during the installation process.
I have installed mgstudio 2009 trial version on window server 2003 sp2
without problem, however when I tried to install on window vista I got an
error message on the first time. In my second attemp the link showed up
disabled, which is why I couldn't got the accurate error message.

I will appreciate any suggestion.

-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p841474.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: mgstudio 2009 Installation problem on vista

Darrin Maidlow
Hi Rodolfo,

Is your Vista machine running the 64 bit version of Vista?  If so, you
cannot install Studio on that machine.  I tried changing the .ini file
similar to what can be done with AutoCAD Map and Studio will install - but
it crashes as soon as you run it.  I've had to resort to a virtual machine
running a 32 bit OS.

darrin

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Rodolfo Moreno
Sent: Friday, September 05, 2008 9:54 AM
To: [hidden email]
Subject: [mapguide-users] mgstudio 2009 Installation problem on vista


Hi all,
I am having a problem during the installation process.
I have installed mgstudio 2009 trial version on window server 2003 sp2
without problem, however when I tried to install on window vista I got an
error message on the first time. In my second attemp the link showed up
disabled, which is why I couldn't got the accurate error message.

I will appreciate any suggestion.

-----
Rodolfo Moreno
CivilEng

--
View this message in context:
http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p84
1474.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: mgstudio 2009 Installation problem on vista

Rodolfo Moreno

Hi Darrin,
I don't know exactly what vista version I have. I was find uot about it in
the web.
Accordingo to it  I suppose that I have 32 bit version of vista.

Maybe is not possible to install in 32 bit version as well?


Darrin Maidlow wrote:

>
> Hi Rodolfo,
>
> Is your Vista machine running the 64 bit version of Vista?  If so, you
> cannot install Studio on that machine.  I tried changing the .ini file
> similar to what can be done with AutoCAD Map and Studio will install - but
> it crashes as soon as you run it.  I've had to resort to a virtual machine
> running a 32 bit OS.
>
> darrin
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Rodolfo
> Moreno
> Sent: Friday, September 05, 2008 9:54 AM
> To: [hidden email]
> Subject: [mapguide-users] mgstudio 2009 Installation problem on vista
>
>
> Hi all,
> I am having a problem during the installation process.
> I have installed mgstudio 2009 trial version on window server 2003 sp2
> without problem, however when I tried to install on window vista I got an
> error message on the first time. In my second attemp the link showed up
> disabled, which is why I couldn't got the accurate error message.
>
> I will appreciate any suggestion.
>
> -----
> Rodolfo Moreno
> CivilEng
>
> --
> View this message in context:
> http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p84
> 1474.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
>


-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p948398.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: mgstudio 2009 Installation problem on vista

Rodolfo Moreno
In reply to this post by Darrin Maidlow

Hi Darrin,
I don't know exactly what vista version I have. I was find uot about it in
the web.
Accordingo to it  I suppose that I have 32 bit version of vista.

Maybe is not possible to install in 32 bit version as well?


Darrin Maidlow wrote:

>
> Hi Rodolfo,
>
> Is your Vista machine running the 64 bit version of Vista?  If so, you
> cannot install Studio on that machine.  I tried changing the .ini file
> similar to what can be done with AutoCAD Map and Studio will install - but
> it crashes as soon as you run it.  I've had to resort to a virtual machine
> running a 32 bit OS.
>
> darrin
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Rodolfo
> Moreno
> Sent: Friday, September 05, 2008 9:54 AM
> To: [hidden email]
> Subject: [mapguide-users] mgstudio 2009 Installation problem on vista
>
>
> Hi all,
> I am having a problem during the installation process.
> I have installed mgstudio 2009 trial version on window server 2003 sp2
> without problem, however when I tried to install on window vista I got an
> error message on the first time. In my second attemp the link showed up
> disabled, which is why I couldn't got the accurate error message.
>
> I will appreciate any suggestion.
>
> -----
> Rodolfo Moreno
> CivilEng
>
> --
> View this message in context:
> http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p84
> 1474.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
>


-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p948795.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: mgstudio 2009 Installation problem on vista

Mark Pendergraft
In reply to this post by Darrin Maidlow

I know this post is 2 months old, but i just wanted people to know that you
can in fact run MapGuide Studio 2009 on a Vista x64 machine.  You need to
use the corflags tool provided with VS2005 to force the studio.exe file to
operate in the WOW64 environment.
The process is detailed here:

http://rickonrails.wordpress.com/2008/09/24/how-to-hack-mapguide-studio-to-run-on-64-bit-windows/

As mentioned, this fix requires Visual Studio 2005, i have 2008 installed on
my new machine and wasn't able to apply it with this.  I had to do it on my
old machine, and copy the file over.
-Mark Pendergraft


Darrin Maidlow wrote:

>
> Hi Rodolfo,
>
> Is your Vista machine running the 64 bit version of Vista?  If so, you
> cannot install Studio on that machine.  I tried changing the .ini file
> similar to what can be done with AutoCAD Map and Studio will install - but
> it crashes as soon as you run it.  I've had to resort to a virtual machine
> running a 32 bit OS.
>
> darrin
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Rodolfo
> Moreno
> Sent: Friday, September 05, 2008 9:54 AM
> To: [hidden email]
> Subject: [mapguide-users] mgstudio 2009 Installation problem on vista
>
>
> Hi all,
> I am having a problem during the installation process.
> I have installed mgstudio 2009 trial version on window server 2003 sp2
> without problem, however when I tried to install on window vista I got an
> error message on the first time. In my second attemp the link showed up
> disabled, which is why I couldn't got the accurate error message.
>
> I will appreciate any suggestion.
>
> -----
> Rodolfo Moreno
> CivilEng
>
> --
> View this message in context:
> http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p84
> 1474.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
>

--
View this message in context: http://n2.nabble.com/mgstudio-2009-Installation-problem-on-vista-tp841474p1563800.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users