metadata records not visible in the web interface

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

metadata records not visible in the web interface

María del Mar Ibarra
Hello,
I am using GeoNetwork 3.4.3. The records on my catalogue are mainly in
french. When I use the web interface, some of these records are only
visible when the french language on the interface is selected. If I choose
any other language, this records are not visible, as if they didn't exist
(even if I search for the record with the exact ID, it wont appear on the
search results). The problem occurs only with some of the records : I
attach one of them here.
Is there a way to get to see all my records regardless of the language
selected on the interface ?
(The problem occurs only with the web interface, the CSW interface works
fine.)

Thanks in advance

--
María IBARRA


_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork

IGNF_ORTHO-SATr_1-0_WALLIS-ET-FUTUNA_2015032979573680.xml (84K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: metadata records not visible in the web interface

Francois Prunayre
Hi Maria, maybe you played with
https://geonetwork-opensource.org/manuals/3.8.x/en/administrator-guide/configuring-the-catalog/system-configuration.html?#multilingual-settings
? "All
documents in all languages (No preferences)" is probably a good default
value.

HTH
Francois

Le mar. 7 janv. 2020 à 17:42, María del Mar Ibarra <
[hidden email]> a écrit :

> Hello,
> I am using GeoNetwork 3.4.3. The records on my catalogue are mainly in
> french. When I use the web interface, some of these records are only
> visible when the french language on the interface is selected. If I choose
> any other language, this records are not visible, as if they didn't exist
> (even if I search for the record with the exact ID, it wont appear on the
> search results). The problem occurs only with some of the records : I
> attach one of them here.
> Is there a way to get to see all my records regardless of the language
> selected on the interface ?
> (The problem occurs only with the web interface, the CSW interface works
> fine.)
>
> Thanks in advance
>
> --
> María IBARRA
> _______________________________________________
> GeoNetwork-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/geonetwork-users
> GeoNetwork OpenSource is maintained at
> http://sourceforge.net/projects/geonetwork
>

_______________________________________________
GeoNetwork-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geonetwork-users
GeoNetwork OpenSource is maintained at http://sourceforge.net/projects/geonetwork