libpq.so.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

libpq.so.3

kieran Moore
 
 
Hi,
 
Getting Grass57 and Grass61 to work on Fedora 4.
 
It keeps telling me that I have no Libpq.so.3 even though I have a libpq.so.4 I think installed.
Is this a mistake in code where they should have  > sign instead of = sign so people could use it.
 
If they put older copies of postgresql on web they would match with Grass as the newer versions seem to mismatch because of the location that files are installed to.

-
If somebody could send me a patch or a libpq.so. to install, I would be much obliged.-)
Kieran I. Moore
.

_______________________________________________
sqlgrass mailing list
[hidden email]
http://grass.itc.it/mailman/listinfo/sqlgrass