invokeURL FUSION only works fine from mgstudio

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

invokeURL FUSION only works fine from mgstudio

Rodolfo Moreno

I am using an invokeURL widget. When my map is launched from mapguide studio
2009 the SESSIONID and MAPNAME parameters are sent without errors to the
mapguide server, however when the map is launched from the index.html
directly these parameters are sent twice.

Request["MAPNAME"] = MyMap48b483ff318e5,MyMap48b483ff318e5

is it a issue of fusion?

Regards

-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/invokeURL-FUSION-only-works-fine-from-mgstudio-tp785418p785418.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: invokeURL FUSION only works fine from mgstudio

Chris Claydon
Can you save your flexible web layout as XML and send it to us? (MG Studio has a function to save as XML) I'd like to try to reproduce the problem.

Chris.

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Rodolfo Moreno
Sent: Tuesday, August 26, 2008 4:33 PM
To: [hidden email]
Subject: [mapguide-users] invokeURL FUSION only works fine from mgstudio


I am using an invokeURL widget. When my map is launched from mapguide studio
2009 the SESSIONID and MAPNAME parameters are sent without errors to the
mapguide server, however when the map is launched from the index.html
directly these parameters are sent twice.

Request["MAPNAME"] = MyMap48b483ff318e5,MyMap48b483ff318e5

is it a issue of fusion?

Regards

-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/invokeURL-FUSION-only-works-fine-from-mgstudio-tp785418p785418.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: invokeURL FUSION only works fine from mgstudio

Rodolfo Moreno

Hi Chris,
I am sending the xml of my flexible layout. you have to launch the map from
the index.html file in order to get the error that I mentioned.


Chris Claydon wrote:

>
> Can you save your flexible web layout as XML and send it to us? (MG Studio
> has a function to save as XML) I'd like to try to reproduce the problem.
>
> Chris.
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Rodolfo
> Moreno
> Sent: Tuesday, August 26, 2008 4:33 PM
> To: [hidden email]
> Subject: [mapguide-users] invokeURL FUSION only works fine from mgstudio
>
>
> I am using an invokeURL widget. When my map is launched from mapguide
> studio
> 2009 the SESSIONID and MAPNAME parameters are sent without errors to the
> mapguide server, however when the map is launched from the index.html
> directly these parameters are sent twice.
>
> Request["MAPNAME"] = MyMap48b483ff318e5,MyMap48b483ff318e5
>
> is it a issue of fusion?
>
> Regards
>
> -----
> Rodolfo Moreno
> CivilEng
>
> --
> View this message in context:
> http://n2.nabble.com/invokeURL-FUSION-only-works-fine-from-mgstudio-tp785418p785418.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
>
http://n2.nabble.com/file/n787259/VentanillaFlexibleLayout.ApplicationDefinition.xml
VentanillaFlexibleLayout.ApplicationDefinition.xml

-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/invokeURL-FUSION-only-works-fine-from-mgstudio-tp785418p787259.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: invokeURL FUSION only works fine from mgstudio

Chris Claydon
Hi Rodolfo,

Sorry for the slow response getting back to you. If you sent an attachment, it didn't make it through to the mailing list.

Perhaps you could just copy the XML right into your email.

Chris.

-----Original Message-----
From: [hidden email] [mailto:[hidden email]] On Behalf Of Rodolfo Moreno
Sent: Wednesday, August 27, 2008 9:12 AM
To: [hidden email]
Subject: RE: [mapguide-users] invokeURL FUSION only works fine from mgstudio


Hi Chris,
I am sending the xml of my flexible layout. you have to launch the map from
the index.html file in order to get the error that I mentioned.


Chris Claydon wrote:

>
> Can you save your flexible web layout as XML and send it to us? (MG Studio
> has a function to save as XML) I'd like to try to reproduce the problem.
>
> Chris.
>
> -----Original Message-----
> From: [hidden email]
> [mailto:[hidden email]] On Behalf Of Rodolfo
> Moreno
> Sent: Tuesday, August 26, 2008 4:33 PM
> To: [hidden email]
> Subject: [mapguide-users] invokeURL FUSION only works fine from mgstudio
>
>
> I am using an invokeURL widget. When my map is launched from mapguide
> studio
> 2009 the SESSIONID and MAPNAME parameters are sent without errors to the
> mapguide server, however when the map is launched from the index.html
> directly these parameters are sent twice.
>
> Request["MAPNAME"] = MyMap48b483ff318e5,MyMap48b483ff318e5
>
> is it a issue of fusion?
>
> Regards
>
> -----
> Rodolfo Moreno
> CivilEng
>
> --
> View this message in context:
> http://n2.nabble.com/invokeURL-FUSION-only-works-fine-from-mgstudio-tp785418p785418.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
>
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
> _______________________________________________
> mapguide-users mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/mapguide-users
>
>
http://n2.nabble.com/file/n787259/VentanillaFlexibleLayout.ApplicationDefinition.xml
VentanillaFlexibleLayout.ApplicationDefinition.xml

-----
Rodolfo Moreno
CivilEng

--
View this message in context: http://n2.nabble.com/invokeURL-FUSION-only-works-fine-from-mgstudio-tp785418p787259.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
_______________________________________________
mapguide-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-users
Reply | Threaded
Open this post in threaded view
|

RE: invokeURL FUSION only works fine from mgstudio

Jason Birch
CONTENTS DELETED
The author has deleted this message.