grass-windows Digest, Vol 65, Issue 2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

grass-windows Digest, Vol 65, Issue 2

grass-windows-request
Send grass-windows mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://lists.osgeo.org/mailman/listinfo/grass-windows
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of grass-windows digest..."


Today's Topics:

   1. compiling WINGRASS make error (Johannes Radinger)


----------------------------------------------------------------------

Message: 1
Date: Mon, 23 Apr 2012 15:32:14 +0200
From: "Johannes Radinger" <[hidden email]>
Subject: [GRASS-windows] compiling WINGRASS make error
To: [hidden email]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="utf-8"

Hi,

I run into problems trying to compile grass6-5 (most
recent SVN) on my Windows 7 machine. I get Errors in
a whole bunch (probably all) subdirectories...
So I tried to run "make" in the subdirectory of the where
the first error occured:

Johannes Radinger@JOHANNES /osgeo4w/usr/src/grass-6.5.svn/lib/form
$ make
make: /g.echo.exe: Command not found
make: /g.echo.exe: Command not found
o /osgeo4w/usr/src/grass-6.5.svn/dist.i686-pc-msys/lib/libgrass_form.6.5.svn -L                                                     /osgeo4w/usr/src/grass-6.5.svn/dist.i686-pc-msys/lib -L/c/OSGeo4W/lib -L/osgeo4                                                     w/usr/src/grass-6.5.svn/mswindows/osgeo4w/lib     OBJ.i686-pc-msys/generate.o O                                                     BJ.i686-pc-msys/open.o -lgrass_gis.6.5.svn -lgrass_datetime.6.5.svn -lxdr -libe                                                     rty -lws2_32    -lz   -lintl  -lgrass_dbmiclient.6.5.svn -lgrass_dbmibase.6.5.s                                                     vn -lgrass_gis.6.5.svn -lgrass_datetime.6.5.svn -lxdr -liberty -lws2_32    -lz                                                        -lintl   -lgrass_gis.6.5.svn -lgrass_datetime.6.5.svn -lxdr -liberty -lws2_32                                                         -lz   -lintl   -lgrass_dbmibase.6.5.svn -lgrass_gis.6.5.svn -l
 grass_datetim                                                     e.6.5.svn -lxdr -liberty -lws2_32    -lz   -lintl    ../../lib/gis/OBJ.i686-pc-                                                     msys/dllmain.o
make: o: Command not found
make: [/osgeo4w/usr/src/grass-6.5.svn/dist.i686-pc-msys/lib/libgrass_form.6.5.s                                                     vn] Error 127 (ignored)
gcc -L/osgeo4w/usr/src/grass-6.5.svn/dist.i686-pc-msys/lib -L/c/OSGeo4W/lib -L/                                                     osgeo4w/usr/src/grass-6.5.svn/mswindows/osgeo4w/lib     -o /osgeo4w/usr/src/gra                                                     ss-6.5.svn/dist.i686-pc-msys/etc/form/form OBJ.i686-pc-msys/form.o -lgrass_dbmi                                                     client.6.5.svn -lgrass_dbmibase.6.5.svn -lgrass_gis.6.5.svn -lgrass_datetime.6.                                                     5.svn -lxdr -liberty -lws2_32    -lz   -lintl   -lgrass_gis.6.5.svn -lgrass_dat                                                     etime.6.5.svn -lxdr -liberty -lws2_32    -lz   -lintl   -lgrass_dbmibase.6.5.sv                                                     n -lgrass_gis.6.5.svn -lgrass_datetime.6.5.svn -lxdr -liberty -lws2_32    -lz                                                        -lintl    -lgrass_gis.6.5.svn -lgrass_datetime.6.5.svn -lxdr -lib
 erty -lws2_32                                                         -lz   -lintl  -lgrass_datetime.6.5.svn \
                                 -ltk85   -ltcl85   -lxdr -liberty -lws2_32                                                         -lz
C:\OSGeo4W\apps\msys\bin\ld.exe: cannot find -lgrass_dbmiclient.6.5.svn
collect2: ld returned 1 exit status
make: *** [/osgeo4w/usr/src/grass-6.5.svn/dist.i686-pc-msys/etc/form/form] Error 1


Maybe the problem is related to the update of my Osgeo4w. Any hint what might cause my problem?

/johannes

--
NEU: FreePhone 3-fach-Flat mit kostenlosem Smartphone!                                  
Jetzt informieren: http://mobile.1und1.de/?ac=OM.PW.PW003K20328T7073a


------------------------------

_______________________________________________
grass-windows mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/grass-windows


End of grass-windows Digest, Vol 65, Issue 2
********************************************