gdal version question

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

gdal version question

Michael Barton
Can  GRASS work with GDAL versions higher than 2.0, including version 3.x?

I'd like to import new Sentinel-SAFE files and it seems like I need a newer version of GDAL to do it.

MIchael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)
















_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev
Reply | Threaded
Open this post in threaded view
|

Re: [EXTERNAL] gdal version question

Newcomb, Doug
Michael,
I've compiled GRASS with both 2.3.x and 2.4.0 ( the current version)

Doug

On Thu, Feb 7, 2019 at 2:49 PM Michael Barton <[hidden email]> wrote:
Can  GRASS work with GDAL versions higher than 2.0, including version 3.x?

I'd like to import new Sentinel-SAFE files and it seems like I need a newer version of GDAL to do it.

MIchael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)















_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev


--
Doug Newcomb - Cartographer
USFWS
551F Pylon Dr
Raleigh, NC
919-856-4520 ext. 14 [hidden email]
---------------------------------------------------------------------------------------------------------

NOTE: This email correspondence and any attachments to and from this sender is subject to the Freedom of Information Act (FOIA) and may be disclosed to third parties.

_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev
Reply | Threaded
Open this post in threaded view
|

Re: [EXTERNAL] gdal version question

Michael Barton
Thanks. That is encouraging. Did you run into any issues related to this?

Michael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)















On Feb 7, 2019, at 9:00 PM, Newcomb, Doug <[hidden email]> wrote:

Michael,
I've compiled GRASS with both 2.3.x and 2.4.0 ( the current version)

Doug

On Thu, Feb 7, 2019 at 2:49 PM Michael Barton <[hidden email]> wrote:
Can  GRASS work with GDAL versions higher than 2.0, including version 3.x?

I'd like to import new Sentinel-SAFE files and it seems like I need a newer version of GDAL to do it.

MIchael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)















_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev


--
Doug Newcomb - Cartographer
USFWS
551F Pylon Dr
Raleigh, NC
919-856-4520 ext. 14 [hidden email]
---------------------------------------------------------------------------------------------------------

NOTE: This email correspondence and any attachments to and from this sender is subject to the Freedom of Information Act (FOIA) and may be disclosed to third parties.


_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev
Reply | Threaded
Open this post in threaded view
|

Re: [EXTERNAL] gdal version question

Newcomb, Doug
I have not tried on the computer at I compiled it on yet. ( Linux)

Doug

On Thu, Feb 7, 2019 at 3:06 PM Michael Barton <[hidden email]> wrote:
Thanks. That is encouraging. Did you run into any issues related to this?

Michael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)















On Feb 7, 2019, at 9:00 PM, Newcomb, Doug <[hidden email]> wrote:

Michael,
I've compiled GRASS with both 2.3.x and 2.4.0 ( the current version)

Doug

On Thu, Feb 7, 2019 at 2:49 PM Michael Barton <[hidden email]> wrote:
Can  GRASS work with GDAL versions higher than 2.0, including version 3.x?

I'd like to import new Sentinel-SAFE files and it seems like I need a newer version of GDAL to do it.

MIchael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)















_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev


--
Doug Newcomb - Cartographer
USFWS
551F Pylon Dr
Raleigh, NC
919-856-4520 ext. 14 [hidden email]
---------------------------------------------------------------------------------------------------------

NOTE: This email correspondence and any attachments to and from this sender is subject to the Freedom of Information Act (FOIA) and may be disclosed to third parties.



--
Doug Newcomb - Cartographer
USFWS
551F Pylon Dr
Raleigh, NC
919-856-4520 ext. 14 [hidden email]
---------------------------------------------------------------------------------------------------------

NOTE: This email correspondence and any attachments to and from this sender is subject to the Freedom of Information Act (FOIA) and may be disclosed to third parties.

_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev
Reply | Threaded
Open this post in threaded view
|

Re: gdal version question

Markus Metz-3
In reply to this post by Michael Barton


On Thu, Feb 7, 2019 at 8:49 PM Michael Barton <[hidden email]> wrote:
>
> Can  GRASS work with GDAL versions higher than 2.0, including version 3.x?

GDAL 3.x does not exist. GRASS works with all released GDAL versions.

Markus M

>

> I'd like to import new Sentinel-SAFE files and it seems like I need a newer version of GDAL to do it.
>
> MIchael
> ____________________
> C. Michael Barton
> Director, Center for Social Dynamics & Complexity
> Professor of Anthropology, School of Human Evolution & Social Change
> Head, Graduate Faculty in Complex Adaptive Systems Science
> Arizona State University
>
> voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
> fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)
> www: http://www.public.asu.edu/~cmbarton, http://csdc.asu.edu
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> grass-dev mailing list
> [hidden email]
> https://lists.osgeo.org/mailman/listinfo/grass-dev
_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev
Reply | Threaded
Open this post in threaded view
|

Re: gdal version question

Michael Barton
Sorry, meant 2.3 (and I guess there is 2.4). Too much multi-tasking.

Michael
____________________
C. Michael Barton
Director, Center for Social Dynamics & Complexity 
Professor of Anthropology, School of Human Evolution & Social Change
Head, Graduate Faculty in Complex Adaptive Systems Science
Arizona State University

voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)















On Feb 7, 2019, at 9:28 PM, Markus Metz <[hidden email]> wrote:



On Thu, Feb 7, 2019 at 8:49 PM Michael Barton <[hidden email]> wrote:
>
> Can  GRASS work with GDAL versions higher than 2.0, including version 3.x?

GDAL 3.x does not exist. GRASS works with all released GDAL versions.

Markus M

>
> I'd like to import new Sentinel-SAFE files and it seems like I need a newer version of GDAL to do it.
>
> MIchael
> ____________________
> C. Michael Barton
> Director, Center for Social Dynamics & Complexity 
> Professor of Anthropology, School of Human Evolution & Social Change
> Head, Graduate Faculty in Complex Adaptive Systems Science
> Arizona State University
>
> voice:  480-965-6262 (SHESC), 480-965-8130/727-9746 (CSDC)
> fax: 480-965-7671 (SHESC),  480-727-0709 (CSDC)
> www: http://www.public.asu.edu/~cmbarton, http://csdc.asu.edu
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> grass-dev mailing list
> [hidden email]
> https://lists.osgeo.org/mailman/listinfo/grass-dev


_______________________________________________
grass-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/grass-dev