[gdal-dev] Something wrong with redirect?

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[gdal-dev] Something wrong with redirect?

jratike80

Hi,

 

I am getting Not found errors by clicking the links from the web search results because browser seems to be directed to addresses like

 

https://gdal.orgdrivers/raster/gtiff.html

 

Notice the missing ”/” after gdal.org

 

-Jukka Rahkonen-


_______________________________________________
gdal-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/gdal-dev
Reply | Threaded
Open this post in threaded view
|

Re: Something wrong with redirect?

Mateusz Loskot
On Mon, 27 May 2019 at 18:37, Rahkonen Jukka (MML)
<[hidden email]> wrote:
> I am getting Not found errors by clicking the links from the web search results because browser seems to be directed to addresses like
>
> https://gdal.orgdrivers/raster/gtiff.html
>
> Notice the missing ”/” after gdal.org

I assume you mean redirect for https://gdal.org/frmt_gtiff.html
It works for me, redirects to https://gdal.org/drivers/raster/gtiff.html

I just web searched and

1. https://www.google.com/search?q=frmt_gtiff
hit the first item in the results and the redirect works as expected

2. https://duckduckgo.com/?q=frmt_gtiff
and the old page is returned as 4th item in the result
I hit it and it redirects me to `https://gdal.orgfrmt_gtiff.html/`
without the forward slash.

I'm not sure how to interpret those observations.

Best regards,
--
Mateusz Loskot, http://mateusz.loskot.net
_______________________________________________
gdal-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/gdal-dev
Reply | Threaded
Open this post in threaded view
|

Re: Something wrong with redirect?

jratike80
Mateusz Loskot wrote
> On Mon, 27 May 2019 at 18:37, Rahkonen Jukka (MML)
> &lt;

> jukka.rahkonen@

> &gt; wrote:
>> I am getting Not found errors by clicking the links from the web search
>> results because browser seems to be directed to addresses like
>>
>> https://gdal.orgdrivers/raster/gtiff.html
>>
>> Notice the missing ”/” after gdal.org
>
> I assume you mean redirect for https://gdal.org/frmt_gtiff.html
> It works for me, redirects to https://gdal.org/drivers/raster/gtiff.html
>
> I just web searched and
>
> 1. https://www.google.com/search?q=frmt_gtiff
> hit the first item in the results and the redirect works as expected
>
> 2. https://duckduckgo.com/?q=frmt_gtiff
> and the old page is returned as 4th item in the result
> I hit it and it redirects me to `https://gdal.orgfrmt_gtiff.html/`
> without the forward slash.
>
> I'm not sure how to interpret those observations.
>
> Best regards,
> --
> Mateusz Loskot, http://mateusz.loskot.net
> _______________________________________________
> gdal-dev mailing list

> gdal-dev@.osgeo

> https://lists.osgeo.org/mailman/listinfo/gdal-dev

Right, the link was  https://gdal.org/frmt_gtiff.html and indeed accessed
through the duckduckgo results.

-Jukka-



--
Sent from: http://osgeo-org.1560.x6.nabble.com/GDAL-Dev-f3742093.html
_______________________________________________
gdal-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/gdal-dev
Reply | Threaded
Open this post in threaded view
|

Re: Something wrong with redirect?

Even Rouault-2
In reply to this post by jratike80
On lundi 27 mai 2019 16:37:38 CEST Rahkonen Jukka (MML) wrote:
> Hi,
>
> I am getting Not found errors by clicking the links from the web search
> results because browser seems to be directed to addresses like
>
> https://gdal.orgdrivers/raster/gtiff.html
>
> Notice the missing "/" after gdal.org

Reported to https://trac.osgeo.org/osgeo/ticket/2311#comment:4

>
> -Jukka Rahkonen-


--
Spatialys - Geospatial professional services
http://www.spatialys.com
_______________________________________________
gdal-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/gdal-dev