gdal-dev - Required by: hexer - Required by: pdal?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

gdal-dev - Required by: hexer - Required by: pdal?

Helmut Kudrnovsky
hi,

just wanted to update here my OSGeo4W-installation, I can see in the dependencies download:

gdal-dev (2.3.0-38178)
        The GDAL/OGR library and commandline tools (trunk)
        Required by: hexer

hexer (1.4.0-1)
        Hexer: GDAL-based hexagon density and boundary binning
        Required by: pdal

iconv-vc14 (1.15-1)
        Codepage translation Library
        Required by: gdal-dev

why is gdal-dev needed by pdal?

any chance that pdal depends on gdal release?
best regards
Helmut