[gdal-dev] GDAL 2.2.4 with c++11

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[gdal-dev] GDAL 2.2.4 with c++11

Gane R
Does the latest version of GDAL 2.2.4 can be compiled without c++11 support or it is mandatory to compile with c++11.

Is there any possibility I can build with a compiler which doesn't support c++11.

Can you point any relevant information on this?

Thanks
Gane

_______________________________________________
gdal-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/gdal-dev
Reply | Threaded
Open this post in threaded view
|

Re: GDAL 2.2.4 with c++11

Even Rouault-2
On lundi 9 avril 2018 14:47:57 CEST Gane R wrote:
> Does the latest version of GDAL 2.2.4 can be compiled without c++11 support

Yes.

C++11 is required only for the upcoming GDAL 2.3.0 :
https://trac.osgeo.org/gdal/wiki/rfc68_cplusplus11

--
Spatialys - Geospatial professional services
http://www.spatialys.com
_______________________________________________
gdal-dev mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/gdal-dev