exporting tiff to geospatial pdf fails

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

exporting tiff to geospatial pdf fails

Reginald
Hello qgisusers,

Using QGIS 3.8.1-Zanzibar on Windows with OSGeo4W.
When I try to export a georeferenced tiff to a geospatial pdf I get a
progresbar in the statusbar and after about 15 seconds I get a notification
in the messagebar that the pdf was rendered with a hyperlink to the file.
When I click on the hyperlink or look in the folder there is no file to be
found. I tried to save the output on my C drive to a file containing no
whitespace or special characters but also no luck.
When I tried to use pyramids the process keeps hanging.
Can anybody verify that this functionality is not working?

Regards,



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-User-f4125267.html
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: exporting tiff to geospatial pdf fails

Reginald
This post was updated on .
Hi,

Some additional info:
The tiff is 825MB.
When opening the tiff with Gimp it renders black.
Exporting in gimp to a pdf creates a pdf with a white square on it.
When I add the tiff to QGIS i get the expected map.

Reginald,



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-User-f4125267.html
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user