error install mapguide-react-layout 0.6.1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

error install mapguide-react-layout 0.6.1

mapas
This post has NOT been accepted by the mailing list yet.
hello all, after long use MapGuide again, I'm trying to install react but I have this error, Can somebody help me?

http://localhost:8008/mapguide/viewer/

An error occurred during startup
t is undefined

Stack Trace

    y@http://localhost:8008/mapguide/viewer/dist/viewer.js:81:24036
    g/<@http://localhost:8008/mapguide/viewer/dist/viewer.js:81:24119

 sorry for my english.

oscar
Reply | Threaded
Open this post in threaded view
|

Re: error install mapguide-react-layout 0.6.1

Jackie Ng
Hi,

Could you open an issue on github and we can take the conversation there?

https://github.com/jumpinjackie/mapguide-react-layout/issues

- Jackie