django-jsonfield version

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

django-jsonfield version

Angelos Tzotsos
Hi all,

Last night I tried to install a fresh copy of geonode 2.6.1 with a template project.
The resulting environment had django-jsonfiled 1.0.1 installed and during the migration step I got an error that django-jsonfield-compat should be also installed.

I see that in our requirements file we specify django-jsonfield == 0.9.16 but in setup.py we have django-jsonfield>=0.9.16

In our ppa we have django-jsonfield 1.0.1.

Thoughts?


--
Angelos Tzotsos, PhD
OSGeo Charter Member

_______________________________________________
geonode-devel mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/geonode-devel