dateline gap using tilecache [SEC=UNCLASSIFIED]

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

dateline gap using tilecache [SEC=UNCLASSIFIED]

farooqmahmood

Hi,

                                                                                                                                                                                  

I am quite new to openlayers and tilecache and I need to generate a tilecache.  I am using openlayers. I am generating tilecache with the following parameters. But the problem is that I am getting a huge dateline gap problem near Newzeland. I googled a lot and found that there are other people with the similar problem and some of them used GDAL2Tiles to solve the problem. Is there anyone who solve this issue with tilecache only?

 

Tilecache.cfg parameters.

 

type=Disk

base=/tmp/tilecache

#resolutions = 0.53500, 0.315315, 0.180180, 0.0810810, 0.0180180, 0.0067567, 0.00180180, 0.000450450, 0.000180180

resolutions = 0.703125, 0.3515625, 0.17578125, 0.087890625, 0.0439453125, 0.02197265625, 0.010986328125, 0.0054931640625, 0.00274658203125, 0.001373291015625, 0.0006866455078125, 0.00034332275390625, 0.000171661376953125, 0.0000858306884765625, 0.00004291534423828125, 0.000021457672119140625

maxResolution=0.703125

#bbox=-180.0,-90.0,180.0,90.0 

bbox=-210,-100,210,100   

size=256,256

metaSize=5,5

metaBuffer=0,10

metaTile=no

srs=EPSG:4326

 

 

Thanks.

 


_______________________________________________
Tilecache mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/tilecache