coordenadas de pontos

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

coordenadas de pontos

Joao_Oliveira
Boa noite
Ao carregar um ficheiro CSV pede-me para introduzir as coordenadas, e
escolho as WGS84 (porque se escolher outras não cai no sitio correto).
Depois crio a shape também em WGS84, mas como não são as coordenadas que me
interessam, vou fazer "save as" e crio uma nova shape com as coordenadas
ETRS89, mas dá me o erro em anexo...cria a shape mas só com parte dos pontos
da shape cria anteriormente (em WGS84)...!!
Alguém me sabe dizer o que estou a fazer errado?
Desde já muito obrigado pela ajuda e paciência.
Cumpts
JO <http://osgeo-org.1560.x6.nabble.com/file/t377989/erro.jpg>
 



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-pt-f5128248.html
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: coordenadas de pontos

Joao_Oliveira
Já resolvi
Era um erro no ficheiro original
Cumpts



--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-pt-f5128248.html
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt
Reply | Threaded
Open this post in threaded view
|

Re: coordenadas de pontos

Bruno Moreira
In reply to this post by Joao_Oliveira
Parece que a feature com o ID especificado tem coordenadas inválidas

No dia 02/03/2018, às 21:14, Joao_Oliveira <[hidden email]> escreveu:

> Boa noite
> Ao carregar um ficheiro CSV pede-me para introduzir as coordenadas, e
> escolho as WGS84 (porque se escolher outras não cai no sitio correto).
> Depois crio a shape também em WGS84, mas como não são as coordenadas que me
> interessam, vou fazer "save as" e crio uma nova shape com as coordenadas
> ETRS89, mas dá me o erro em anexo...cria a shape mas só com parte dos pontos
> da shape cria anteriormente (em WGS84)...!!
> Alguém me sabe dizer o que estou a fazer errado?
> Desde já muito obrigado pela ajuda e paciência.
> Cumpts
> JO <http://osgeo-org.1560.x6.nabble.com/file/t377989/erro.jpg>
>
>
>
>
> --
> Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-pt-f5128248.html
> _______________________________________________
> QGIS-pt mailing list
> [hidden email]
> https://lists.osgeo.org/mailman/listinfo/qgis-pt
_______________________________________________
QGIS-pt mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-pt