Web Mapping Service Unavailable when Linked from GeoServer using Amazon EC2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Web Mapping Service Unavailable when Linked from GeoServer using Amazon EC2

zacstanley
Hi-
I'm running GeoServer 2.5.2 on a Windows 2008 AWS instance. I've uploaded my data properly and seemingly published my layers correctly.

However, when I test my map services using the public DNS the data doesn't display.

http://ec2-54-183-153-46.us-west-1.compute.amazonaws.com:8080/geoserver/Arches/wms?service=WMS&version=1.1.0&request=GetMap&layers=Arches:CPEN_Boundary&styles=&bbox=-1.3090760425920812E7,3922616.837580707,-1.3052111348365875E7,3962348.662797804&width=498&height=512&srs=EPSG:3857&format=image%2Fpng

I've set my security groups to allow all traffic both inbound and outbound.

Please let me know if you can help.
Cheers,
MapZac
Reply | Threaded
Open this post in threaded view
|

Re: Web Mapping Service Unavailable when Linked from GeoServer using Amazon EC2

Jonathan Moules-2
Hi,
Your service seems to fail to respond to even just: http://ec2-54-183-153-46.us-west-1.compute.amazonaws.com:8080/geoserver/

So it maybe a tomcat/jetty config issue (whichever you're using) or an AWS thing.
How did you configure the layers? Within GeoServer on AWS?

Cheers,
Jonathan



On 12 August 2014 21:08, zacstanley <[hidden email]> wrote:
Hi-
I'm running GeoServer 2.5.2 on a Windows 2008 AWS instance. I've uploaded my
data properly and seemingly published my layers correctly.

However, when I test my map services using the public DNS the data doesn't
display.

http://ec2-54-183-153-46.us-west-1.compute.amazonaws.com:8080/geoserver/Arches/wms?service=WMS&version=1.1.0&request=GetMap&layers=Arches:CPEN_Boundary&styles=&bbox=-1.3090760425920812E7,3922616.837580707,-1.3052111348365875E7,3962348.662797804&width=498&height=512&srs=EPSG:3857&format=image%2Fpng

I've set my security groups to allow all traffic both inbound and outbound.

Please let me know if you can help.
Cheers,
MapZac



--
View this message in context: http://osgeo-org.1560.x6.nabble.com/Web-Mapping-Service-Unavailable-when-Linked-from-GeoServer-using-Amazon-EC2-tp5156042.html
Sent from the GeoServer - User mailing list archive at Nabble.com.

------------------------------------------------------------------------------
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users


This transmission is intended for the named addressee(s) only and may contain confidential, sensitive or personal information and should be handled accordingly. Unless you are the named addressee (or authorised to receive it for the addressee) you may not copy or use it, or disclose it to anyone else. If you have received this transmission in error please notify the sender immediately. All email traffic sent to or from us, including without limitation all GCSX traffic, may be subject to recording and/or monitoring in accordance with relevant legislation.
------------------------------------------------------------------------------

_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users
Reply | Threaded
Open this post in threaded view
|

Re: Web Mapping Service Unavailable when Linked from GeoServer using Amazon EC2

zacstanley
Hi Jonathan-
I configured in geoserver on the windows server instance through AWS.

I feel like it's something to do with the security group configuration in AWS. I've been experimenting but continue to have no luck.