Web Feature Service - Feature Limit Error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Web Feature Service - Feature Limit Error

ofoerster
Hi Community,

why can not I set the size of the memory (Cache Settings) to be greater
than 805696 KiB? I have enough hard disk space.
Unfortunately, I can only import a limited number when I load WFS. For
larger numbers (from 450.000), I get an empty layer and I get the Error
Message:

"Download of features for layer fis:s_wfs_alkis_gebaeudeflaechen failed
or partially failed: empty response: Unknown error. You may attempt
reloading the layer with F5"

I have some pictures attached.

Thanks for any informations.
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

Options_ Network.png (45K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Web Feature Service - Feature Limit Error

Richard McDonnell
Hi,
When you select the data, dont cache it. I have a large datsset which I access regularly via WFS, when I had the Cache Layer ticked, it produced issues like you describe, removing the Cache requirement at the Layer insertion point, sorted this. Dont worry about Loading too much data, as you can limit this in your styling, also bear in mind, that the WFS uses does not load the whole dataset every time, only the view you currently have.
Hope that makes sense!
Regards,

Richard.


On 13/02/2018 14:15, [hidden email] wrote:
Hi Community,

why can not I set the size of the memory (Cache Settings) to be greater than 805696 KiB? I have enough hard disk space.
Unfortunately, I can only import a limited number when I load WFS. For larger numbers (from 450.000), I get an empty layer and I get the Error Message:

"Download of features for layer fis:s_wfs_alkis_gebaeudeflaechen failed or partially failed: empty response: Unknown error. You may attempt reloading the layer with F5"

I have some pictures attached.

Thanks for any informations.


_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user

--
Richard McDonnell
GIS Specialist PgD GIS AssocSCSI
OPW FRM Data Management
52 Stephens Green, Dublin 2.
TEL: 01 6476543



Email Disclaimer: http://www.opw.ie/en/disclaimer/
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user