WCS Branch Performance (was RE: Switching back to JAI)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

WCS Branch Performance (was RE: Switching back to JAI)

Diez, Matthew-2
Ahh, the performance slowdown is on the WCS branch, not the 1.3.0 release.

So, that's good to see, but, what can be done to improve performance on that
branch (end-user level config)

Matthew D. Diez

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Diez,
Matthew
Sent: Wednesday, June 22, 2005 10:03 AM
To: '[hidden email]'
Subject: [Geoserver-users] Switching back to JAI


Does anyone know how to turn off native image rendering so that I can use
JAI instead?

It appears that application  performance isn't quite as fast as it was under
previous versions, and I'm trying to isolate variables here.

Matthew D. Diez

IEM CONFIDENTIAL INFORMATION PLEASE READ OUR NOTICE:
http://www.ieminc.com/e_mail_confidentiality_notice.html



-------------------------------------------------------
SF.Net email is sponsored by: Discover Easy Linux Migration Strategies from
IBM. Find simple to follow Roadmaps, straightforward articles, informative
Webcasts and more! Get everything you need to get up to speed, fast.
<a href="http://ads.osdn.com/?ad_idt77&alloc_id492&op=ick">http://ads.osdn.com/?ad_idt77&alloc_id492&op=ick
_______________________________________________
Geoserver-users mailing list [hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users


-------------------------------------------------------
SF.Net email is sponsored by: Discover Easy Linux Migration Strategies
from IBM. Find simple to follow Roadmaps, straightforward articles,
informative Webcasts and more! Get everything you need to get up to
speed, fast. http://ads.osdn.com/?ad_id=7477&alloc_id=16492&op=click
_______________________________________________
Geoserver-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users