Virtual Service GetFeatureInfo not return all features info

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Virtual Service GetFeatureInfo not return all features info

Emilio Pardo
Hello list

I have a problem with GetFeatureInfo request. My geoserver is version 2.11.5

version

2.11.5

Revision Git

45f0d802e4ee2099bf25fc72784d874f41f57f39

date of compilation

19-Feb-2018 18:31

Version Geotools

17.5 (rev f5c748c4a352925982382a14b67ef7ab80a438fc)


I have a linestring layer, and that lines are closes, so they touch allways in one point

interseccion_lineas.png

When I use virtual services and request that GetFeatureInfo, geoserver does not respond to the information of the three features.

If i use global services and request that GetFeatureInfo geoserver respond to the information of the three features.

There is a known  bug about it?

Thanks


_______________________________________________
Geoserver-users mailing list

Please make sure you read the following two resources before posting to this list:
- Earning your support instead of buying it, but Ian Turton: http://www.ianturton.com/talks/foss4g.html#/
- The GeoServer user list posting guidelines: http://geoserver.org/comm/userlist-guidelines.html

If you want to request a feature or an improvement, also see this: https://github.com/geoserver/geoserver/wiki/Successfully-requesting-and-integrating-new-features-and-improvements-in-GeoServer


[hidden email]
https://lists.sourceforge.net/lists/listinfo/geoserver-users