Upgrade of lizmap 3.3 to 3,4

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgrade of lizmap 3.3 to 3,4

robertomarzocchi
Dear all, 

The instructions of this link [1] are also useful to update the client from 3.3.12 to 3.4.0?
It is strange because for 3.3.X version there is no php composer, npm and nodejs need

If possible I like to contriubute to docs 

Cheers, 
R





Eng. Roberto Marzocchi, PhD
CTO - Chief Technology Officer
Gter srl (Unige spin-off)
Via Ruffini 9R - 16128 Genova
P.IVA/CF 01998770992
ph: 010-0899150 - mob: 349-8786575

--
Gter social

-----------------------------------------------------------------
Please consider the environment before printing this email!




_______________________________________________
Lizmap mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/lizmap
Reply | Threaded
Open this post in threaded view
|

R: Upgrade of lizmap 3.3 to 3,4

robertomarzocchi
Sorry, it is the second time I do the same question. Previously in this PR [1]

I think the answer to my question is: I can use the upgrade method from zip folder (not from git)

Cheers,
R






---- Attivato mar, 05 gen 2021 16:08:54 +0100 Roberto Marzocchi <[hidden email]> ha scritto ----

Dear all, 

The instructions of this link [1] are also useful to update the client from 3.3.12 to 3.4.0?
It is strange because for 3.3.X version there is no php composer, npm and nodejs need

If possible I like to contriubute to docs 

Cheers, 
R





Eng. Roberto Marzocchi, PhD
CTO - Chief Technology Officer
Gter srl (Unige spin-off)
Via Ruffini 9R - 16128 Genova
P.IVA/CF 01998770992
ph: 010-0899150 - mob: 349-8786575

--
Gter social

-----------------------------------------------------------------
Please consider the environment before printing this email!



_______________________________________________
Lizmap mailing list
https://lists.osgeo.org/mailman/listinfo/lizmap



_______________________________________________
Lizmap mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/lizmap
Reply | Threaded
Open this post in threaded view
|

Re: R: Upgrade of lizmap 3.3 to 3,4

Laurent Jouanneau

Hi,

Yes, don't use anymore git to install Lizmap, except if you want to contribute on the code.

Download stable packages from Github https://github.com/3liz/lizmap-web-client/releases .

If you want to test an unstable version of Lizmap, you can download it from https://packages.3liz.org/pub/lizmap/unstable/. They are updated each time there is a change in Git.

Laurent


Le 05/01/2021 à 16:27, Roberto Marzocchi a écrit :
Sorry, it is the second time I do the same question. Previously in this PR [1]

I think the answer to my question is: I can use the upgrade method from zip folder (not from git)

Cheers,
R




        


---- Attivato mar, 05 gen 2021 16:08:54 +0100 Roberto Marzocchi [hidden email] ha scritto ----

Dear all, 

The instructions of this link [1] are also useful to update the client from 3.3.12 to 3.4.0?
It is strange because for 3.3.X version there is no php composer, npm and nodejs need

If possible I like to contriubute to docs 

Cheers, 
R





                  
Eng. Roberto Marzocchi, PhD
CTO - Chief Technology Officer
Gter srl (Unige spin-off)
Via Ruffini 9R - 16128 Genova
P.IVA/CF 01998770992
ph: 010-0899150 - mob: 349-8786575

--
Gter social

-----------------------------------------------------------------
Please consider the environment before printing this email!



_______________________________________________
Lizmap mailing list



_______________________________________________
Lizmap mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/lizmap

_______________________________________________
Lizmap mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/lizmap