Update 3.0.6.3 auf 3.0.7.3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Update 3.0.6.3 auf 3.0.7.3

WPGIS

Guten Morgen,

 

wir haben bei unserer Mapbender-Applikation das Update von 3.0.6.3 auf 3.0.7.3 durchgeführt, das hat insoweit auch geklappt, dass im Manager die richtige Versionsnummer steht.

Allerdings fehlt in der Auflistung der Anwendungen das Vorschaubild unserer Anwendung und in die Bearbeitung der Anwendung (…/mapbender/app.php/manager/application/wpgis/edit) kommen wir auch nicht rein.

Unsere gesamte Installation haben wir über die MS4W-Tools durchgeführt, das Update nach bestem Wissen gemäß der Anleitung (https://doc.mapbender.org/de/installation/update.html).  Wenn wir unsere Anwendung nun starten, sind die einzelnen Elemente am linken Bildschirm untereinander sichtbar, allerdings ohne Layout, einfach auf weißem Hintergrund. Ich vermute es liegt daran, dass an einer Stelle noch der Verweis auf unsere Anwendung (C:\ms4w\apps\mapbender3-3.0.7.3\src\Workshop) fehlt.

Hat jemand dazu eine Idee?

 

Vielen Dank im Voraus und

 

Viele Grüße,

 

Markus

 

 

 

 

 


_______________________________________________
Mapbender_users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapbender_users
Reply | Threaded
Open this post in threaded view
|

Re: Update 3.0.6.3 auf 3.0.7.3

jmckenna
Administrator
Hi Markus!

I had earlier filed a ticket to create the Mapbender 3.0.7.3 package for
MS4W (you can comment inside the ticket, and test and help there)
https://ms4w.com/trac/ticket/175

Thank you again for using and supporting MS4W.

-jeff


--
Jeff McKenna
MapServer Consulting and Training Services
https://gatewaygeomatics.com/



On 2018-08-16 11:10 AM, Markus Lütke Brintrup wrote:

> Guten Morgen,
>
> wir haben bei unserer Mapbender-Applikation das Update von 3.0.6.3 auf
> 3.0.7.3 durchgeführt, das hat insoweit auch geklappt, dass im Manager
> die richtige Versionsnummer steht.
>
> Allerdings fehlt in der Auflistung der Anwendungen das Vorschaubild
> unserer Anwendung und in die Bearbeitung der Anwendung
> (…*/mapbender/app.php/manager/application/wpgis/edit*) kommen wir auch
> nicht rein.
>
> Unsere gesamte Installation haben wir über die MS4W-Tools durchgeführt,
> das Update nach bestem Wissen gemäß der Anleitung
> (https://doc.mapbender.org/de/installation/update.html).  Wenn wir
> unsere Anwendung nun starten, sind die einzelnen Elemente am linken
> Bildschirm untereinander sichtbar, allerdings ohne Layout, einfach auf
> weißem Hintergrund. Ich vermute es liegt daran, dass an einer Stelle
> noch der Verweis auf unsere Anwendung
> (*C:\ms4w\apps\mapbender3-3.0.7.3\src\Workshop*) fehlt.
>
> Hat jemand dazu eine Idee?
>
> Vielen Dank im Voraus und
>
> Viele Grüße,
>
> Markus
>

_______________________________________________
Mapbender_users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/mapbender_users