Unable to display map using mapserver

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Unable to display map using mapserver

Badrul
This post has NOT been accepted by the mailing list yet.
I have recently started working on GIS stuff, i have created mapfiles and for displaying them i am using fusion as an interface. I have modified ApplicationData.xml and updated <MapFile> tag with path where my mapfile is saved on my computer, but the problem is its not displaying any map, i checked error file and it contains following:

[Mon Apr 09 12:30:15 2012] [error] [client 127.0.0.1]   thrown in C:\\ms4w\\apps\\fusion\\MapServer\\php\\LoadMap.php on line 129, referer: http://localhost/fusion/templates/mapserver/standard/index.html

[Mon Apr 09 12:30:16 2012] [error] [client 127.0.0.1] PHP Fatal error:  Uncaught exception 'MapScriptException' with message 'Property 'imagetype' does not exist in this object.' in C:\\ms4w\\apps\\fusion\\MapServer\\php\\LoadMap.php:129, referer: http://localhost/fusion/templates/mapserver/standard/index.html

[Mon Apr 09 12:30:16 2012] [error] [client 127.0.0.1] Stack trace:, referer: http://localhost/fusion/templates/mapserver/standard/index.html

[Mon Apr 09 12:30:16 2012] [error] [client 127.0.0.1] #0 C:\\ms4w\\apps\\fusion\\MapServer\\php\\LoadMap.php(129): mapObj->__get('imagetype'), referer: http://localhost/fusion/templates/mapserver/standard/index.html

[Mon Apr 09 12:30:16 2012] [error] [client 127.0.0.1] #1 {main}, referer: http://localhost/fusion/templates/mapserver/standard/index.html

[Mon Apr 09 12:30:16 2012] [error] [client 127.0.0.1]   thrown in C:\\ms4w\\apps\\fusion\\MapServer\\php\\LoadMap.php on line 129, referer: http://localhost/fusion/templates/mapserver/standard/index.html

I have been stuck with this problem for a week now, i am feeling totally clueless about how to proceed, any help from your side will be apreciated.
Thanks & Regards Badrul