Trouble using FC6 rpm

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Trouble using FC6 rpm

Daniel B. Koch
Hi folks,

I tried installing qgis 0.80 using the FC6 rpm on the download page with
yum localinstall but got some missing dependencies:

> Error: Missing Dependency: libgrass_dig2.so is needed by package qgis
> Error: Missing Dependency: libgrass_shape.so is needed by package qgis
> Error: Missing Dependency: libgrass_dbmibase.so is needed by package qgis
> Error: Missing Dependency: libgrass_rtree.so is needed by package qgis
> Error: Missing Dependency: libgrass_gis.so is needed by package qgis
> Error: Missing Dependency: libgrass_dbmiclient.so is needed by package qgis
> Error: Missing Dependency: libgrass_linkm.so is needed by package qgis
> Error: Missing Dependency: libgrass_datetime.so is needed by package qgis
> Error: Missing Dependency: libgrass_dgl.so is needed by package qgis
> Error: Missing Dependency: libgrass_gproj.so is needed by package qgis
> Error: Missing Dependency: libgrass_vect.so is needed by package qgis
> Error: Missing Dependency: libgrass_form.so is needed by package qgis

However, grass is installed along with grass-libs, so I'm at a loss. For
example:

> # rpm -ql grass-libs | grep libgrass_dig2
> /usr/lib/libgrass_dig2.so.6.2
> /usr/lib/libgrass_dig2.so.6.2.1

Any ideas? This is my first encounter with qgis.

Thanks,
Dan

--
Dr. Daniel B. Koch
Oak Ridge National Lab
http://www.ornl.gov/sci/gist/bios/bio_koch.html
(865) 241-9096
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user