There will be no CentOS 6.x build of MapGuide 2.6 Final

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

There will be no CentOS 6.x build of MapGuide 2.6 Final

Jackie Ng
Hi All,

This is an announcement that there will not be a CentOS 6.x build of
MapGuide 2.6 Final.

Until the iconv issue is solved (
http://osgeo-org.1560.x6.nabble.com/Serious-CentOS-6-x-blocker-for-MapGuide-2-6-final-release-td5154073.html),
I will not be releasing any more CentOS 6.x builds of MapGuide. I have run
out of ideas on how to solve this issue and I'm not going to let this issue
hold back the Ubuntu and Windows releases of MapGuide 2.6 Final any longer.

If you use MapGuide on CentOS, you should stay on the 2.5.2 release until
further notice. If you have an interest in seeing MapGuide 2.6 on CentOS,
please assist us in solving the above issue.

- Jackie
_______________________________________________
mapguide-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-internals