Spatial Contexts issue for FDO data connection to MS-SQL Server

Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Spatial Contexts issue for FDO data connection to MS-SQL Server

Elad
In my project, I have several data connections, some directly to shape files
and some to MS SQL Server where some of the layers are based on tables from
the database.
I get "Spatial context extent appears to be invalid (or is the default..."
when I click "validate" on Maestro.
I don't get that for the data connections to the shape files.
When I click "Spatial Contexts" button at the bottom of the data connection
screen on the shape files ones, I get single line that shows my cords system
and the column "IsActive" is checked.
Clicking on the same button for the SQL database ones, I get a list of coors
system, all have "IsActive" uncheck and when I try to click on one of the
lines, it doesn't accept my click (stays unchecked).

I do see my correct cords system on one of these lines

<http://osgeo-org.1560.x6.nabble.com/file/t383396/spatial_contexts_button.png>

I am not so sure about the implications of this issue on previewing the
layers based on this FDO.
How can I make it use specific cords system ?
I think it got all the options shown from other layers (shape file ones).



--
Sent from: http://osgeo-org.1560.x6.nabble.com/FDO-Users-f3898664.html
_______________________________________________
fdo-users mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/fdo-users