Quantcast

Select single feature(s)

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Select single feature(s)

Lene Fischer
Hi

Downloaded newest weekly build - and trying to select two polygons by combining 'select single feature' and CTRL.
But with no success. only one polygon at the time. Is it a feature or a bug?

Regards
Lene Fischer


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Select single feature(s)

Lene Fischer
Sorry to disturb again
Just changed a few general options - Use render Caching - When I disable this feature, select works again.
Still - is it a feature?
Regards
Lene Fischer
________________________________________
Fra: [hidden email] [[hidden email]] på vegne af Lene Fischer [[hidden email]]
Sendt: 19. juni 2013 16:58
Til: [hidden email]
Emne: [Qgis-user] Select single feature(s)

Hi

Downloaded newest weekly build - and trying to select two polygons by combining 'select single feature' and CTRL.
But with no success. only one polygon at the time. Is it a feature or a bug?

Regards
Lene Fischer


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Select single feature(s)

Andreas Neumann
Hi,

render cache introduces a lot of issues and will probably be removed in
QGIS 2.0 (or well-hidden).

I always recommend to disable it.

Andreas

Am 19.06.2013 17:02, schrieb Lene Fischer:

> Sorry to disturb again
> Just changed a few general options - Use render Caching - When I disable this feature, select works again.
> Still - is it a feature?
> Regards
> Lene Fischer
> ________________________________________
> Fra: [hidden email] [[hidden email]] på vegne af Lene Fischer [[hidden email]]
> Sendt: 19. juni 2013 16:58
> Til: [hidden email]
> Emne: [Qgis-user] Select single feature(s)
>
> Hi
>
> Downloaded newest weekly build - and trying to select two polygons by combining 'select single feature' and CTRL.
> But with no success. only one polygon at the time. Is it a feature or a bug?
>
> Regards
> Lene Fischer
>
>
> _______________________________________________
> Qgis-user mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/qgis-user
>
>
> _______________________________________________
> Qgis-user mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/qgis-user
>

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Select single feature(s)

Nathan Woodrow
I wonder why we are now having issues with render caching.  It used to work fine in the older versions.

- Nathan


On Thu, Jun 20, 2013 at 1:04 AM, Andreas Neumann <[hidden email]> wrote:
Hi,

render cache introduces a lot of issues and will probably be removed in
QGIS 2.0 (or well-hidden).

I always recommend to disable it.

Andreas

Am 19.06.2013 17:02, schrieb Lene Fischer:
> Sorry to disturb again
> Just changed a few general options - Use render Caching - When I disable this feature, select works again.
> Still - is it a feature?
> Regards
> Lene Fischer
> ________________________________________
> Fra: [hidden email] [[hidden email]] p&#229; vegne af Lene Fischer [[hidden email]]
> Sendt: 19. juni 2013 16:58
> Til: [hidden email]
> Emne: [Qgis-user] Select single feature(s)
>
> Hi
>
> Downloaded newest weekly build - and trying to select two polygons by combining 'select single feature' and CTRL.
> But with no success. only one polygon at the time. Is it a feature or a bug?
>
> Regards
> Lene Fischer
>
>
> _______________________________________________
> Qgis-user mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/qgis-user
>
>
> _______________________________________________
> Qgis-user mailing list
> [hidden email]
> http://lists.osgeo.org/mailman/listinfo/qgis-user
>

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Select single feature(s)

Andreas Neumann
 Did it really work at all? I never had a working system when render
 cache was enabled. But I figured out that this was due to WMS layers. I
 often have combinations of Postgis layers and WMS layers. A typical
 situation where the render-cache would be useful if it worked.

 When the multi-threading work will be continued (hopefully in QGIS 2.1)
 the whole rendering process will be reworked anyway and the render-cache
 would have to be revisited/reworkd or canceled anyway.

 When render cache was enabled I often had out-of-sync layer visiblity
 in the layer tree.

 Andreas

 On Thu, 20 Jun 2013 07:48:58 +1000, Nathan Woodrow wrote:

> I wonder why we are now having issues with render caching.  It used
> to work fine in the older versions.
>
> - Nathan
>
>  On Thu, Jun 20, 2013 at 1:04 AM, Andreas Neumann  wrote:
>
>> Hi,
>>
>> render cache introduces a lot of issues and will probably be
>> removed in
>> QGIS 2.0 (or well-hidden).
>>
>> I always recommend to disable it.
>>
>> Andreas
>>
>> Am 19.06.2013 17:02, schrieb Lene Fischer:
>>
>>> Sorry to disturb again
>> > Just changed a few general options - Use render Caching - When I
>> disable this feature, select works again.
>> > Still - is it a feature?
>> > Regards
>> > Lene Fischer
>> > ________________________________________
>> > Fra: [hidden email] [1]
>> [[hidden email] [2]] p&#229; vegne af Lene
>> Fischer [[hidden email] [3]]
>> > Sendt: 19. juni 2013 16:58
>> > Til: [hidden email] [4]
>> > Emne: [Qgis-user] Select single feature(s)
>> >
>> > Hi
>> >
>> > Downloaded newest weekly build - and trying to select two
>> polygons by combining 'select single feature' and CTRL.
>> > But with no success. only one polygon at the time. Is it a
>> feature or a bug?
>> >
>> > Regards
>> > Lene Fischer
>> >
>> >
>> > _______________________________________________
>> > Qgis-user mailing list
>> > [hidden email] [5]
>> > http://lists.osgeo.org/mailman/listinfo/qgis-user [6]
>> >
>> >
>> > _______________________________________________
>> > Qgis-user mailing list
>> > [hidden email] [7]
>> > http://lists.osgeo.org/mailman/listinfo/qgis-user [8]
>> >
>>
>> _______________________________________________
>> Qgis-user mailing list
>> [hidden email] [9]
>> http://lists.osgeo.org/mailman/listinfo/qgis-user [10]
>
>
>
> Links:
> ------
> [1] mailto:[hidden email]
> [2] mailto:[hidden email]
> [3] mailto:[hidden email]
> [4] mailto:[hidden email]
> [5] mailto:[hidden email]
> [6] http://lists.osgeo.org/mailman/listinfo/qgis-user
> [7] mailto:[hidden email]
> [8] http://lists.osgeo.org/mailman/listinfo/qgis-user
> [9] mailto:[hidden email]
> [10] http://lists.osgeo.org/mailman/listinfo/qgis-user
> [11] mailto:[hidden email]

--
 --
 Andreas Neumann
 Böschacherstrasse 10A
 8624 Grüt (Gossau ZH)
 Switzerland
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Loading...