Schema problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Schema problem

Fernando Simon
Hi folks,
    I'm reposting my message. Jeroen reported that the message was
"bounced". Maybe a problem with the file that I attached.
    To solve this problem with the e-mail I post the file that I
attached before as a "pastebin" that can be accessed by browser.
    The link for the attached file: "http://pastebin.com/813661". This
link will be valid until the end of November.
    Best regards.

Fernando Simon

Jeroen Ticheler wrote:

> > Hi Fernando,
> > Not sure why, but it seems the message bounced. You may try to send it
> > again and maybe shorten the log file a bit!?
> > Ciao,
> > Jeroen
> >
> > On Oct 26, 2006, at 3:27 PM, [hidden email]
> > <mailto:[hidden email]> wrote:
> >
>  
>> >> The attached message was received as a bounce, but either the bounce
>> >> format was not recognized, or no member addresses could be extracted
>> >> from it.  This mailing list has been configured to send all
>> >> unrecognized bounce messages to the list administrator(s).
>> >>
>> >> For more information see:
>> >> https://lists.sourceforge.net/lists/admin/geonetwork-users/bounce
>> >>
>> >>
>> >> *From: *Fernando Simon <[hidden email] <mailto:[hidden email]>>
>> >> *Date: *October 26, 2006 2:28:09 PM GMT+02:00
>> >> *To: *[hidden email]
>> >> <mailto:[hidden email]>
>> >> *Subject: **Schema problem*
>> >>
>> >>
>> >> Hi folks,
>> >>     First, I'm Fernando Simon from Santa Catarina, Brazil. I work in the
>> >> LCA lab on the UNIVALI University, and here we work with environmental
>> >> information systems. We already worked since 2001 with Geotools,
>> >> Geoserver, Oracle spatial, PostgreSQL/PostGIS, and UMN Mapserver. And
>> >> for UMN Mapserver I develop the native Oracle Spatial connector.
>> >>     So, now we starting to use a GeoNetwork to improve and develop new
>> >> projects here. After the installation and a little utilization I'm with
>> >> two problems. The first is with the schemas, the list of the schemas
>> >> appear empty in the administration menus options (like in Batch Import).
>> >> About this I found in the list acrhive this message:
>> >> "http://sourceforge.net/mailarchive/message.php?msg_id=37122276", but I
>> >> didn't find the solution to this issue. The another problem is when I
>> >> try to use the "Search" options, when I try to use it I receive this
>> >> error: "The requested operation could not be performed." I tried the
>> >> steps from this link
>> >> (http://geonetwork-opensource.org/documentation/error/request), but the
>> >> database connection in my case (Oracle) is correctly, I can perform
>> >> logins, create and manage users without problems.
>> >>      About the first error when I start the GeoNetwork I receive a big
>> >> list with errors when they try to add the schema in the start batch. The
>> >> reported error is: "is not legal for a JDOM character content: 0x1c is
>> >> not a legal XML character".
>> >>      Any hints how to solve these issues? Here I installed in my
>> >> computer, a openSuSe 10.1 (with the last updates), Java 1.5, and I use
>> >> the geonetwork 2.03 that I download from sourceforge with Oracle 10.2
>> >> version. I attached the jetty.log that contains just the log from a
>> >> simple the start and stop.
>> >>      Best regards.
>> >>
>> >> Fernando Simon
>>