SPIT module failure when exporting poly and point data set from qgis to PostGIS

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

SPIT module failure when exporting poly and point data set from qgis to PostGIS

tahir54

Dear list,

I'm trying to export a shapefile layer to PostGIS local server using qgis module SPIT but I get this following error message: "Problem inserting features from file: "C:\data\hydrobasins_africa.shp..."

This data set is a polygon features representing hydrographic basins in africa. I've made some test using some data sets but the only features which works when exporting it to PostGIS are polylines features e-g road network, hydrographic network (line feautures). I made some tests for point data sets features, but failed when I run the SPIT module displaying the same error message I previously noticed.

Does anyone already meet this problem and does anybody has an idea on how to overcome this problem?

Thank for any suggestion

Cheers

 

 


Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642

_______________________________________________
Qgis-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/qgis-user