Retrieving map from a WMS using HTTPS

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Retrieving map from a WMS using HTTPS

Andrea Peri
Hi,
I'm having some issue try-ing to access to an our wms service in HTTPS.
I'm work using qgis 2.18.

Sometime have success trying to retrieve maps from a WMS in HTTPS ?

Many thx.

A.
--
-----------------
Andrea Peri
. . . . . . . . .
qwerty àèìòù
-----------------



_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Retrieving map from a WMS using HTTPS

Richard Duivenvoorde
On 07/25/2018 09:51 AM, Andrea Peri wrote:
> Hi,
> I'm having some issue try-ing to access to an our wms service in HTTPS.
> I'm work using qgis 2.18.
>
> Sometime have success trying to retrieve maps from a WMS in HTTPS ?

Hi Andrea,

I use several WMS (Geoserver) over https (and I checked: using http
being redirected to https also worked).

Do you have an url we can test?

Regards,

Richard Duivenvoorde
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Retrieving map from a WMS using HTTPS

Richard Duivenvoorde
In reply to this post by Andrea Peri
On 07/25/2018 09:51 AM, Andrea Peri wrote:
> Hi,
> I'm having some issue try-ing to access to an our wms service in HTTPS.
> I'm work using qgis 2.18.
>
> Sometime have success trying to retrieve maps from a WMS in HTTPS ?

Hi Andrea,

I use several WMS (Geoserver) over https (and I checked: using http
being redirected to https also worked).

Do you have an url we can test?

Regards,

Richard Duivenvoorde
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Retrieving map from a WMS using HTTPS

b.j.kobben

Never had problems with that, always use it, e.g.:

 

https://geoserver.itc.nl/cgi-bin/mapserv.exe?map=D:/Inetpub/mapserver/config.map&SERVICE=WMS&VERSION=1.3.0&REQUEST=GetMap&LAYERS=forest,railroad,airports&CRS=EPSG:4326&BBOX=5.61,97.35,20.47,105.64&WIDTH=400&HEIGHT=600&FORMAT=image/png

 

 

 

--

Barend Köbben

 

 

On 25/07/2018, 10:09, "Qgis-user on behalf of Richard Duivenvoorde" <[hidden email] on behalf of [hidden email]> wrote:

 

On 07/25/2018 09:51 AM, Andrea Peri wrote:

Hi,

I'm having some issue try-ing to access to an our wms service in HTTPS.

I'm work using qgis 2.18.

Sometime have success trying to retrieve maps from a WMS in HTTPS ?

 

Hi Andrea,

 

I use several WMS (Geoserver) over https (and I checked: using http

being redirected to https also worked).

 

Do you have an url we can test?

 

Regards,

 

Richard Duivenvoorde

_______________________________________________

Qgis-user mailing list


_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Retrieving map from a WMS using HTTPS

Richard Duivenvoorde
In reply to this post by Andrea Peri
On 07/25/2018 09:51 AM, Andrea Peri wrote:
> Hi,
> I'm having some issue try-ing to access to an our wms service in HTTPS.
> I'm work using qgis 2.18.
>
> Sometime have success trying to retrieve maps from a WMS in HTTPS ?

Hi Andrea,

fyi, one test url from us:

https://geoserver.nieuwegein.nl/geoserver/wms

Richard
_______________________________________________
Qgis-user mailing list
[hidden email]
List info: https://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-user