Re: The new Firefox 3.6 does not work with mapbuilder. Any suggestions?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: The new Firefox 3.6 does not work with mapbuilder. Any suggestions?

Bernhard Kiselka
Hi list!

I ran into the same problem like John (actually just the dynamic loading of scripts was broken), that Firefox 3.6 does not recognize Mozilla-browsers correctly anymore. Obviously document.readyState does now exist in Firefox 3.6 too.

Thanks to Rober's suggestions I was able to solve the problems.
I tested it in IE6, IE7, IE8 and FF2, FF3.5.8 and FF3.6 - it worked fine.

Enclosed you find the patch.

Cheers,
Bernhard

------------------------------------------------------------------------------
Download Intel® Parallel Studio Eval
Try the new software tools for yourself. Speed compiling, find bugs
proactively, and fine-tune applications for parallel performance.
See why Intel Parallel Studio got high marks during beta.
http://p.sf.net/sfu/intel-sw-dev
_______________________________________________
mapbuilder-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/mapbuilder-devel

FF36_patch.txt (2K) Download Attachment
Loading...