Re: QGIS 1.0.0 incompatybile library version

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: QGIS 1.0.0 incompatybile library version

Massimo Di Stefano
Hi All,

i had the same problem on osx.
using the last svn (version 1.1.0)
at the spalsh screen, under the step "restore plugins"
it freeze and open a window message

>> incompatybile library version module

it happens if i try to compile qgis from its old svn directory (1.0.0)
and done an  "svn up" to update the code.
to solve it i downloaded a new fresh svn and compiling it All woks fine.


epifanio








Il giorno 02/gen/09, alle ore 09:20, [hidden email]  
ha scritto:

> Hi
>
> Can you check if any old versions of QGIS exist on your system and
> remove them if present - QGIS 1.x does not work well with older QGIS
> libs present on your system. I'm not sure if that is indeed what is
> causing your problem, but its the first place you should look...
>
> Regards
>
> Tim
>
> On Wed, 2008-12-31 at 16:31 +0100, Jarek Jasiewicz wrote:
>> Hi
>> This message appears during starting qgis (Latest complilation from  
>> svn
>> head),
>> probably during  loading plugin-is, in message window titled in  
>> polish:
>>
>> "Nieobsługiwany błąd krytyczny":
>> incompatybile library version module
>>
>>
>> this polish message can be translated as "not supported critical  
>> error",
>> I cannot say what is its source
>>
>> next program stop to work. Removing qgis both from /usr/local and
>> ~/.qgis directories and successive compilation and do not solve the  
>> problem
>>
>> ldd /usr/local/binqgis load all libraries withouth error
>>
>> I cannot say nothing more about possible reason of that error. I use
>> Ubuntu 8.04 with laetest version of Qt and grass 6.4 also just  
>> complied
>> from svn head
>>
>> Jarek

Chiacchiera con i tuoi amici in tempo reale!
 http://it.yahoo.com/mail_it/foot/*http://it.messenger.yahoo.com

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user