RFC 138 Update (re: OpenSSL heartbleed vulnerability)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

RFC 138 Update (re: OpenSSL heartbleed vulnerability)

Jackie Ng
Hi All,

In light of the recent OpenSSL heartbleed vulnerability, I plan to update
PHP and Apache to their latest respective versions:

   - PHP: 5.5.11
   - Apache: 2.4.9 VC11 build from apachelounge

Both include OpenSSL 1.0.1g which is not affected by this vulnerability.

2.6 Beta 1 will be released with these new updated components.

- Jackie
<https://plus.google.com/+JackieNg>
_______________________________________________
mapguide-internals mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/mapguide-internals