RE: Runtime error to connect with PostGIS (Haris Kurtagic)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

RE: Runtime error to connect with PostGIS (Haris Kurtagic)

Santiagos
Hi,

Thank you for your answer, Haris.

I've tried with the link you send, and I did the same changes, but I got the
same error. What PostgresSQL version are you using?

Santiago


------------------------------
When I tried, I was succesfull with it.
I copied Postgre bin files into Fdo2Fdo folder ( you need more than just
libpg.dll  ).

Also I was using Fdo2Fdo 0.7.4 for FDO 3.2.2
(http://www.sl-king.com/Fdo2Fdo/download/Fdo2Fdo_v0_7_4_BetaFdo3_2_2.zip
) and PostGis provider.

Haris


_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users
Reply | Threaded
Open this post in threaded view
|

RE: RE: Runtime error to connect with PostGIS (HarisKurtagic)

Haris Kurtagic
Hi,

You can try with this version of Fdo2Fdo ( FDO 3.2.2 ) :
http://www.sl-king.com/Fdo2Fdo/download/Fdo2Fdo_v0_7_5.rar

If provider can't be loaded Fdo2Fdo will not crash and will report
error.
You should be able to see what is missing to load PostGis provider.

Haris

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Santiagos
Sent: Tuesday, July 03, 2007 7:17 PM
To: [hidden email]
Subject: [fdo-users] RE: Runtime error to connect with PostGIS
(HarisKurtagic)

Hi,

Thank you for your answer, Haris.

I've tried with the link you send, and I did the same changes, but I got
the
same error. What PostgresSQL version are you using?

Santiago


------------------------------
When I tried, I was succesfull with it.
I copied Postgre bin files into Fdo2Fdo folder ( you need more than just
libpg.dll  ).

Also I was using Fdo2Fdo 0.7.4 for FDO 3.2.2
(http://www.sl-king.com/Fdo2Fdo/download/Fdo2Fdo_v0_7_4_BetaFdo3_2_2.zip
) and PostGis provider.

Haris


_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users
_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users
Reply | Threaded
Open this post in threaded view
|

Re: RE: Runtime error to connect with PostGIS(HarisKurtagic)

Santiagos
Hi,

Thank you for your answer, Haris.

I've tried with this new link, and Fdo2Fdo doesn't hung up now; but I have
this error message: "Unable to load the FDO Provider: (null)"

What PostGIS version do you use?

Santiago


----- Original Message -----
From: "Haris Kurtagic" <[hidden email]>
To: "FDO Users Mail List" <[hidden email]>
Sent: Wednesday, July 04, 2007 3:45 PM
Subject: RE: [fdo-users] RE: Runtime error to connect with
PostGIS(HarisKurtagic)


Hi,

You can try with this version of Fdo2Fdo ( FDO 3.2.2 ) :
http://www.sl-king.com/Fdo2Fdo/download/Fdo2Fdo_v0_7_5.rar

If provider can't be loaded Fdo2Fdo will not crash and will report
error.
You should be able to see what is missing to load PostGis provider.

Haris


_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users
Reply | Threaded
Open this post in threaded view
|

RE: RE: Runtime error to connect withPostGIS(HarisKurtagic)

Haris Kurtagic
PostgreSQL is 8.2.3
PostGis 1.2.1

After copying PostGIS proivder and files from bin folder of PostgreSQL (
I checked with Dependency Walker) I was able to load provider.

Haris

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of Santiagos
Sent: Wednesday, July 04, 2007 7:16 PM
To: FDO Users Mail List
Subject: Re: [fdo-users] RE: Runtime error to connect
withPostGIS(HarisKurtagic)

Hi,

Thank you for your answer, Haris.

I've tried with this new link, and Fdo2Fdo doesn't hung up now; but I
have
this error message: "Unable to load the FDO Provider: (null)"

What PostGIS version do you use?

Santiago


----- Original Message -----
From: "Haris Kurtagic" <[hidden email]>
To: "FDO Users Mail List" <[hidden email]>
Sent: Wednesday, July 04, 2007 3:45 PM
Subject: RE: [fdo-users] RE: Runtime error to connect with
PostGIS(HarisKurtagic)


Hi,

You can try with this version of Fdo2Fdo ( FDO 3.2.2 ) :
http://www.sl-king.com/Fdo2Fdo/download/Fdo2Fdo_v0_7_5.rar

If provider can't be loaded Fdo2Fdo will not crash and will report
error.
You should be able to see what is missing to load PostGis provider.

Haris


_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users
_______________________________________________
fdo-users mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/fdo-users