Qgis server error in debian squeeze

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Qgis server error in debian squeeze

Amedeo Fadini
Hi all,
I was using qgis server  on debian squeeze
qgis 1.9 from http://qgis.org/debian-nightly lucid main

Today I wasn't able to open my *.qgs file,  I upgraded from synaptic package manager and
when I launch Qgis the splash screen is "1.8 rc1 lisboa" even if in package manager is filed 1.9.90

Trying to call wms service

http://localhost/cgi-bin/qgis_mapserv.fcgi?SERVICE=WMS&VERSION=1.3.0&REQUEST=GetCapabilities

I'm getting "internal server error" see [0]

And when I try with GetMap it says

<ServiceException code="InvalidCRS">Could not create output CRS</ServiceException>

Any idea?


amedeo fadini

---
[0] Apache log:

[Tue May 29 18:27:41 2012] [warn] [client 127.0.0.1] mod_fcgid: error reading data, FastCGI server closed connection
[Tue May 29 18:27:41 2012] [error] [client 127.0.0.1] Premature end of script headers: qgis_mapserv.fcgi



_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|

Re: Qgis server error in debian squeeze

Amedeo Fadini
SOLVED


On Tue, May 29, 2012 at 7:38 PM, Amedeo Fadini <[hidden email]> wrote:
Hi all,
I was using qgis server  on debian squeeze
qgis 1.9 from http://qgis.org/debian-nightly lucid main

Today I wasn't able to open my *.qgs file,  I upgraded from synaptic package manager and
when I launch Qgis the splash screen is "1.8 rc1 lisboa" even if in package manager is filed 1.9.90


Making a new project from scratch solvede the problem. Still seems strange that GetCapabilities doesn't work

amefad

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user