Qgis 2.18 e QGis 3, Errore poligoni di Voronoi

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Qgis 2.18 e QGis 3, Errore poligoni di Voronoi

mando
Ciao a tutti,
sotto windows 10, sia in Qgis 2.18 che in Qgis 3 [0] ricevo dall'algoritmo
Poligoni di Voronoi il medesimo bug qui riportato e segnato come Closed:


Ho fatto un test sia con dei punti da postgres che con punti shapefiles.

Se volete verificare anche voi basta che lo lanciate su un layer di punti.

Ciao
Luca

[0]
Qgis 2.18.9 32bit OsGeo4win installer
Qgis 3.0.2 64bit Standalone installer


:


_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: Qgis 2.18 e QGis 3, Errore poligoni di Voronoi

andreaerdna
mando wrote
> Ciao a tutti,
> sotto windows 10, sia in Qgis 2.18 che in Qgis 3 [0] ricevo dall'algoritmo
> Poligoni di Voronoi il medesimo bug qui riportato e segnato come Closed:

Ciao Luca,
io ho testato l'algoritmo con QGIS 2.18.19 e 3.1.0 (4e38d0696e) su Windows 7
64 bit con uno shapefile di una quarantina di punti e ha funzionato senza
problemi.

Hai impostato un valore di buffer diverso da 0?
Se puoi condividere il layer puntuale con il quale hai riscontrato dei
problemi, potrei testarlo anche io.



-----
Andrea Giudiceandrea
--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Andrea Giudiceandrea
Reply | Threaded
Open this post in threaded view
|

Re: Qgis 2.18 e QGis 3, Errore poligoni di Voronoi

mando
Si si, ho modificato la buffer. Ma nulla.

Il mio layer non è passabile.

Fammi sapere se hai usato per caso uno shape oppure un postgis.

Tra l'altro il buffer non deve essere obbligatorio diverso da zero.

Una volta non era nemmeno contemplato.

NOn capisco dove sia l'errore allora.

Ciao

_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: Qgis 2.18 e QGis 3, Errore poligoni di Voronoi

mando
Trovato l'arcano...era un multipoint... convertito in singole parti funziona....giustamente...però l'avviso sarebbe da correggere allora,
dovrebbe avvertire l'utente che funziona solo per Points.

Ciao e grazie per il feedback
Luca

_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Reply | Threaded
Open this post in threaded view
|

Re: Qgis 2.18 e QGis 3, Errore poligoni di Voronoi

andreaerdna
mando wrote
> convertito in singole parti
> funziona....giustamente...però l'avviso sarebbe da correggere allora,
> dovrebbe avvertire l'utente che funziona solo per Points.

Potresti scrivere un bug report, così qualcuno potrebbe migliorare
l'algoritmo di processing affinché supporti anche i layer multipoint.

A presto.



-----
Andrea Giudiceandrea
--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
[hidden email]
https://lists.osgeo.org/mailman/listinfo/qgis-it-user
Andrea Giudiceandrea