Quantcast

QGIS version: 1.9.0-Master Master, 2a4d79d - plugin error "OpenLayers"

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

QGIS version: 1.9.0-Master Master, 2a4d79d - plugin error "OpenLayers"

legiopatrianostra
Good morning everyone,

When I launch Qgis 1.9.0 Alpha, the following error appears:



Couldn't load plugin openlayers_plugin due an error when calling its initGui() method

Traceback (most recent call last):
  File "C:/OSGeo4W/apps/qgis-dev/./python\qgis\utils.py", line 198, in startPlugin
    plugins[packageName].initGui()
  File "C:/Documents and Settings/Administrador/.qgis//python/plugins\openlayers_plugin\openlayers_plugin.py", line 160, in initGui
    if not self.__setCoordRSGoogle():
  File "C:/Documents and Settings/Administrador/.qgis//python/plugins\openlayers_plugin\openlayers_plugin.py", line 211, in __setCoordRSGoogle
    if not self.__coordRSGoogle.createFromEpsg(idEpsgRSGoogle):
AttributeError: 'QgsCoordinateReferenceSystem' object has no attribute 'createFromEpsg'

Python version:
2.7.2 (default, Jun 12 2011, 15:08:59) [MSC v.1500 32 bit (Intel)]


QGIS version:
1.9.0-Master Master, 2a4d79d




Does anyone know what is happening with the plugin "OpenLayers", there is some incompatibility with Python version 2.7.2?

Thank you


--
Antes de imprimir este E-Mail pense na sua responsabilidade e compromisso com o MEIO AMBIENTE!

Before printing this email, take a moment to reflect on your responsability with the Environment!


_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS version: 1.9.0-Master Master, 2a4d79d - plugin error "OpenLayers"

Paolo Cavallini
Il 23/01/2013 11:00, legiopatrianostra ha scritto:
> Good morning everyone,
>
> When I launch Qgis 1.9.0 Alpha, the following error appears:
>
>
>
> Does anyone know what is happening with the plugin "OpenLayers", there
> is some incompatibility with Python version 2.7.2?
>

known problem, the plugin has to be updated to qgis-dev changes.

--
Paolo Cavallini - Faunalia
www.faunalia.eu
Full contact details at www.faunalia.eu/pc
Nuovi corsi QGIS e PostGIS: http://www.faunalia.it/calendario

_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: QGIS version: 1.9.0-Master Master, 2a4d79d - plugin error "OpenLayers"

Giovanni Manghi-2
In reply to this post by legiopatrianostra
> known problem, the plugin has to be updated to qgis-dev changes.

the patch yet to be applied is here

http://hub.qgis.org/issues/6916
_______________________________________________
Qgis-user mailing list
[hidden email]
http://lists.osgeo.org/mailman/listinfo/qgis-user
Loading...